1.    26 May 2017 #1
    Join Date : Mar 2017
    Posts : 25
    windows 10

    AVG file can't delete, has Privileges I can't controll


    Click image for larger version. 

Name:	AVG Strange wont shred-Capture.JPG 
Views:	1 
Size:	49.2 KB 
ID:	136845Click image for larger version. 

Name:	Capture.JPG 
Views:	17 
Size:	62.1 KB 
ID:	136846 Anyone got an idea why this file would have elevated privileges that prevent me from Deleting or even shredding w/Axcrypt?
      My ComputerSystem Spec
  2.    26 May 2017 #2
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,593
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    The why- I have no idea, except that AVG being an AV company, probably put the elevation there to protect it.

    The possible how(to delete)- It could have a service running in the background, even after uninstalling it. Open Regedit and search(use Find) for PC TuneUp and delete all it's keys(use the F3 key to keep finding the next).

    When needed right click the major key(as opposed to the sub key), and select permissions, your account then close and delete the key:
    Click image for larger version. 

Name:	Image 003.png 
Views:	1 
Size:	32.1 KB 
ID:	136879

    Then go back an delete your folders.
    I had to do this to get rid of some MSI bloatware once.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Does anyone knows any file delete app?
Hi, I'm using the Tuneup 2016 app, this suite has a program called Tuneup shredder, I wonder if someone knows any alternative of this tool. This app safes delete the files. I'm planning to stop using Tuneup but i find very usefull the file...
Software and Apps
Will not delete file
I go into Explorer to delete a file and it tells "Action can't be completed because the file is open in Windows Explorer" But don't you have to open it in Explorer in order to select it to delete it ?
General Support
Tried EVERYTHING - can't delete file. PLEASE HELP!
I've tried instruction after instruction and cannot delete a file. It's from a programme called Solidworks, and is left in the programme file called 3ds Light.otf. I've tried deleting in Safe mode Using deleting/unlocking utlities File Assassin...
General Support
Pie Controll For Any Windows Tablet or for touch screen?
does any body knows if there is a pie control for windows tablet like the ones for android. I want to buy the surface pro 4 and I would love to have pie control for many reasons.:huh:
Software and Apps
File will not delete
Hello, I have an image in a folder that apparently was corrupt, but now is just a file with no extension that refuses to be found or deleted. The actual error is "Could not find this item. Verify the item's location and try again." I've ran...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums