Page 2 of 2 FirstFirst 12
  1.    25 May 2017 #11
    Join Date : Oct 2016
    Charlotte, NC
    Posts : 436
    Win10 Home x64 - 1709

    Windows Module Installer set to Manual on both my 1703 (15063.332) builds and Manual is the Default from what I've seen. If I remember correctly, last time I set it to Automatic and did a reboot it kicked off the TiWorker Process and when it was done, it set itself back to Manual.
      My ComputersSystem Spec
  2.    25 May 2017 #12

    Quote Originally Posted by Eagle51 View Post
    Windows Module Installer set to Manual on both my 1703 (15063.332) builds and Manual is the Default from what I've seen. If I remember correctly, last time I set it to Automatic and did a reboot it kicked off the TiWorker Process and when it was done, it set itself back to Manual.
    So is it safe for me to set it too manual?
      My ComputerSystem Spec
  3.    25 May 2017 #13
    Join Date : Oct 2016
    Charlotte, NC
    Posts : 436
    Win10 Home x64 - 1709

    Yes .... You can always set it back to Automatic if need be.
      My ComputersSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
high cpu usage by windows modules installer worker post 4/12 update
an almost literal repeat of this thread here high cpu usage by windows modules installer worker post 3/14 update - - Windows 10 Forums in terms of circumstances, and it JUST did it again not 20 minutes ago. did they break something or am I the...
Performance & Maintenance
high cpu usage by windows modules installer worker post 3/14 update
so, the cumulative update for kb4013429 and kb4013418 went in for me last night, I'm thinking ok cool, about time I saw another update... I load up star trek online to run the breach event today and right away I notice hellishly slow...
Performance & Maintenance
windows modules installer worker..what is it?
so, what is the windows module installer? what does it do?
General Support
Windows Modules Installer does not exist in Services.
I was trying to run sfc /scannow, which gave me: Windows Resource Protection could not start the repair service. I figured through google that it's the problem of the Windows Modules Installer, and the problem seemed to be the default setting...
General Support
Windows Modules Installer Worker
I just noticed for the first time that my Windows 10 Task Manager is showing significant (~25-30%) CPU usage for the Windows Modules Installer Worker. The latest update I did was some Windows Defender updates this morning. I am running 14393.321....
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums