Windows 10: Inacessible Boot Drive

Page 1 of 2 12 LastLast
  1.    22 May 2017 #1

    Inacessible Boot Drive


    After windows 10 installed a new update samsung magician said rapid mode was incompatible or something and to uninstall and then reinstall it. So I did and now I get the message INACCESSIBLE_BOOT_DRIVE.

    Ive tried a few things such as starting the computer in safe mode, removing my hdd, and system restore... none of which have worked.

    Someone on another forum suggested booting from windows installation media. I did that and have tried system restore, system image recovery, and startup repair. Also tried chkdsk /f in command prompt. Nothing so far.

    The furthest I got was in system restore however after selecting windows 10 I get the message "No restore points have been created on your computer's system drive. To create a restore point open system protection". I click system protection and it says "System protection is available only in online operating system" lol. Is there any way to make my computer an online operating system?

    Are there any other solutions or am I gonna have to reinstall windows? If so is there any way to keep my current windows files and settings?
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 9,753
    Windows 10 Pro x64 Build 1803
       22 May 2017 #2

    Hi mkmossop.

    You might try this solution using Kyhi's Recovery Drive.

    Windows Boot issues

    Assuming you get back into your installation please turn restore points on.

    I would also recommend you check out and implement usage of Macrium Reflect to create Images of your system. Its free and highly recommended on the forum.

    Ken
      My ComputerSystem Spec

  3.    22 May 2017 #3

    Caledon Ken said: View Post
    Hi mkmossop.

    You might try this solution using Kyhi's Recovery Drive.
    Windows Boot issues
    Ken
    Thanks very much for the reply Ken. I'm downloading now, but not totally sure how to use it. Do I just copy the iso to a usb and it'll show up in the boot options? Or do I have to do any of the steps NavyLCDR says?
      My ComputerSystem Spec

  4.    22 May 2017 #4

    To make a bootable USB flash drive, insert the flash drive in an operating Windows computer. Open a command prompt. run diskpart. Once you are in diskpart, run the following commands:

    list disk
    select disk # <- replace # with the actual disk number of the USB flash drive
    clean <- this will erase the selected drive, make sure it is the USB flash drive!
    create part pri
    format fs=fat32 quick
    active
    exit
    exit

    Then mount Kyhi's Recovery Tools ISO files. If you are on Windows 7, you will need a program like WinCDEmu to mount it. Windows 8 and 10 will mount it just by right clicking and select mount. Then copy all the files and folders from the mounted ISO file to the USB flash drive.

    The first thing you will want to run when you boot into Kyhi's recover tools is Macrium Reflect. Under the restore menu, select the utility to Fix Windows boot problems.
      My ComputerSystem Spec

  5.    22 May 2017 #5

    Ok great thanks that's super helpful I didn't know any of that :). If the disk is totally empty do I still need to clean it?
      My ComputerSystem Spec

  6.    22 May 2017 #6

    mkmossop said: View Post
    Ok great thanks that's super helpful I didn't know any of that :). If the disk is totally empty do I still need to clean it?
    Yes. It only takes a second.
      My ComputerSystem Spec

  7.    22 May 2017 #7

    Right... was just paranoid of cleaning the wrong disk on my dad's computer.
      My ComputerSystem Spec

  8.    23 May 2017 #8

    Alright so I ran Macrium Reflect. It said:

    EFI partition found on disk 1
    Removing old BCD
    Creating BCD for C:\Windows

    I clicked yes to restart my PC but it didn't do anything. So I waited a couple minutes and then restarted it but I still have the same problem. Is there anything else I should try while in Macrium?

    The problem isn't nearly as big a deal now as when I boot from Kyhi's recovery I notice that I have access to all my files on my c: drive. So I can copy those files to a usb and if I have to do a fresh install it's ok.
      My ComputerSystem Spec

  9.    23 May 2017 #9

    Is your computer set to boot in UEFI mode and Windows Boot Manager set for the first boot device?
      My ComputerSystem Spec

  10.    23 May 2017 #10

    I'm not sure about UEFI mode.

    If I go to BIOS and system configuration there are boot order options for both UEFI and Legacy. UEFI options come first. All my google searches to see if I'm in UEFI mode require me to go into windows.

    Under UEFI Boot Order "OS Boot Manager" is first on the list.

    I just noticed that if I go to Boot Device Options then "OS Boot Manager (UEFI)" is a new option. Just tried it but came back to "inaccessible boot device".
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
ok before i take this laptop to a repair shop i needed to ask for help. This is my huge problem, i installed rollbax rx trail to test it, when it rebooted i saw the BSOD. I created a iso backup using macrium so i thought i was safe but i guess not....
I've read up on creating dual boot setups, and for a while had a second system on a partition of my only hard drive. Gave that up as unwieldy and installed a second disk for backups. I propose to install a copy of my OS on the new disk as a...
If this question has been addressed elsewhere, please direct me there. I have a duel hard drive, dual boot system. Before upgrading to Win10, I purchased a Samsung 850 EVO SSD drive. I cloned my Win7 HHD drive to the SSD. I then deleted...
Hi today i tried to copy my windows 10 ssd to a new ssd i used macrium reflex 6 and image for windows the last version after the boot , i disconnected my other drivers ,but i got inacessible boot device i can't boot anymore does somebody...
https://www.tenforums.com/attachment.php?attachmentid=61079&stc=1Hi guys in my desktop I have two hard disks ( disk 0 and disk 1 ) . Disk 1 is a clone of disk 0 created by Macrium Reflect Disk 0 : ( C: ) windows 10 pro , upgrade from windows 7 ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:52.
Find Us