1.    15 May 2017 #1
    Join Date : Feb 2016
    Posts : 14
    Windows 10

    Use a Device missing from Adv Start UP


    Has anyone noticed that if you go to Advanced startup now, the Use a Device option is no longer on front page or in fact anywhere?

    I help on another forum and sent someone there so they could boot off USB and they came back saying its not there.,.. I then looked myself and all that shows is Continue, Troubleshoot and Turn off PC. Its not in troubleshoot or advanced but according to a page I found from MS, it was meant to be still on front page 6 days ago.

    This is if you go through settings/update & security/recovery - adv start up, I didn't check the other ways as it wouldn't make sense to be there if you booted off a USB, for instance.

    with DISM broken and the debugger returning corrupt results, I wonder how we meant to fix PC now
      My ComputerSystem Spec
  2.    15 May 2017 #2
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,940
    Windows 10 Pro

    Use a device is still where it has always been, in Advanced Start-up Options screen on UEFI machines. It is not shown if no devices other than HDD /SSD (like USB flash drive or DVD) are connected when entering Advanced Start-up Options.
    Last edited by Kari; 15 May 2017 at 15:16. Reason: Typos
      My ComputerSystem Spec
  3.    15 May 2017 #3
    Join Date : Feb 2016
    Posts : 14
    Windows 10
    Thread Starter

    I cannot check it since i don't have an ISO burned onto USB at moment, I have always gone by this page and it shows it on front page there. Guess I will have to believe you.
      My ComputerSystem Spec
  4.    15 May 2017 #4
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,940
    Windows 10 Pro

    Quote Originally Posted by colif View Post
    I cannot check it since i don't have an ISO burned onto USB at moment, I have always gone by this page and it shows it on front page there. Guess I will have to believe you.
    Screenshot from just now, Windows 10 PRO x64 build 16193:

    Click image for larger version. 

Name:	2017-05-16_04h27_12.jpg 
Views:	0 
Size:	49.8 KB 
ID:	135204
      My ComputerSystem Spec
  5.    15 May 2017 #5
    Join Date : Feb 2016
    Posts : 14
    Windows 10
    Thread Starter

    Thanks for that
      My ComputerSystem Spec
  6.    2 Days Ago #6
    Join Date : Nov 2017
    Posts : 1
    Windows

    Hello, I know this thread is old but I'm having the same problem of colif. My Dell laptop is UEFI but even with the USB device conected it didn't show "Use a device" option when I open "Advanced Startup". Microsoft removed this option? Or Dell removed somehow? Thanks
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
USB Printing Support Missing From Device Manager
A problem has just occurred when I can no longer use my Epson XP-520 printer, as the USB Printer Support is no longer showing in the Device Manager and therefore, unable to install the driver. The only way I can user printer is via the network...
Drivers and Hardware
Solved LAN driver missing from Device Manager
And so I cannot use a LAN connection, I can use wi-fi though. I've tried another LAN cable although I since found there is no LAN driver anyway. Windows 10 Anniversary Build, latest (I think). I can get LAN connection working OK on another...
Network and Sharing
Find My Device Missing & Tracking Not Available
I've been upgrading all my family's computers to Windows 10, and none of them have the "Find My Device" option under Updates in Settings. Even when logging in to their account on the MS website the "Find My Device" option is missing. They are all...
General Support
Solved Explorer missing a network device
Hi, Missing network device - EXTERNALDRIVE Since the last Windows 10 update which I installed on Dec. 9 I am missing one devices in Explorer > Network on one of three network computers. They are all present on the other two computers. One of...
Network and Sharing
Solved How to track down missing device drivers?
I have just done a Clean Install of Windows 10 on my Sony Vaio VGN-NW21ZF laptop following a partition corruption while trying to repartition the HDD. previously it had been upgraded to Windows 10 from Windows 7 and there were no device driver...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums