Windows 10: Tablet jammed up whilst attempting recovery - help urgent please!

  1.    14 May 2017 #1

    Tablet jammed up whilst attempting recovery - help urgent please!


    I have a windows 10 tablet - Tesco Hudl type and it was perfectly ok.

    I went to sell it so I started to recover it to factory settings and after a couple of hours of doing this a message came up on the screen which says 'a configuration change was requested..................
    Press F12 or volume up to erase info on TPM'!!

    But.........I cannot get out of this screen to do this. If I switch off the tablet and switch it on again it still shows the same screen!!

    I am elderly and do not understand what I have done. It has plenty of charge in it as I put it on mains for the recovery

    Is there anything I can do or is it no good - it is only a year old

    Thanks so much

    Gordon
      My ComputerSystem Spec

  2.    14 May 2017 #2

    Hold the power off button down for about 30 seconds when you switch it off. With luck it will now switch on properly.
      My ComputerSystem Spec

  3.    14 May 2017 #3

    I did that but all that did was it went off then came on again whilst I had the button down. Goodness knows what I have done!
      My ComputerSystem Spec


 

Related Threads
I have a Tablet drawing monitor, and today the pen stopped working, I fiddled with it for a while, I tried uninstalling the drivers for the Hardware and reinstalling, but then I noticed that the Tablet Settings and Calibration Options you normally...
When i was editing my new YouTube video on Windows Movie Maker on my Windows 8 tablet Acer Iconia W700(I5 Core/4GB RAM) and i stupidly kept ignoring the low RAM warning signs telling me to close Movie Maker so when i gone in to full sceen mode...
BSODs whilst gaming in BSOD Crashes and Debugging
Hi, I've been getting a few bluescreens and generalh CTDs whilst gaming quite a lot. So far I've replaced the motherboard (though becuase the old one was a dud), replaced the power supply (also dud) and rolled back my graphics drivers to 355.98,...
I'm running Windows 10 Home on a Dell Venue 8 Pro. It originally ran Windows 8.1, when I bought it, but I made the free upgrade. It's mostly worked fine, with a few Windows 10-related quirks here and there. However, more recently, I've decided to...
I have a Cherry Mobile Alpha Morph that works without problems aside from the fact that, when I undock it from the keyboard, it doesn't detect that it should now be in Tablet Mode. I have to manually go to the Action Center and toggle it there. Same...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:32.
Find Us