1.    12 May 2017 #1
    Join Date : May 2017
    Posts : 2
    Windows 10 Home

    Repeatedly losing permissions over files (ie. Steam, System files)


    Hello,

    I am new to this so please excuse my lack of forum knowledge.

    A few weeks ago I noticed that I could no longer enter my PIN to log into my account. I immediately tried adding a new PIN from the "Sign-in Options" tab of "Settings" and was unable to do so. It would prompt me to verify my old PIN, after which the dialog window would close, my cursor would spin, followed by nothing happening. I found the most common solution was to delete the contents of the "Ngc" folder found in my Program Files. I was prompted to first gain Administrator privileges, which is odd because I am the only user and thus an administrator. But even after gaining permissions to the folder (which I knew exactly how to do in every way possible) it says I need permission from myself to make changes to the folder.

    I will provide another example. After finding a few in-game bugs, I tried to delete a mod I had installed in The Witcher 3 - Wild Hunt but was unable to do so. Lo and behold I needed permission from myself to make changes to the folder.

    This all literally happened overnight. I have tried rolling back updates, taking ownership, replacing inheritances, even factory resets will not work (it tells me that my computer was not able to be reset and that nothing was changed). I have dealt with this once before by creating a bootable USB, formatting my C: drive and reinstalling my OS, but apparently it was a short term fix because the exact same thing has happened once more.

    Any advice would be much appreciated, but I consider myself pretty Windows savvy so I have probably tried most or all of the obvious fixes.

    Many thanks.
      My ComputerSystem Spec
  2.    13 May 2017 #2
    Join Date : Oct 2014
    Trnava
    Posts : 2,857
    Windows 10.4 Home 1709 x64

    When you check - netplwiz - are you the only user and with admin rights?

    You can also check "C:\Users" folder, for additional user accounts.

    It is also possible, that your account has been corrupted.
      My ComputerSystem Spec
  3.    14 May 2017 #3
    Join Date : May 2017
    Posts : 2
    Windows 10 Home
    Thread Starter

    Thank you for your response.

    I have verified that I am the only user and also an administrator. If my account is corrupted, I might have some idea as to why. I have a school (.edu) email that by default is connected to a Microsoft account. I have used this to gain access to Microsoft Office and other complimentary services, namely OneDrive.

    Anyway since my last band-aid fix (ie. format C: drive, then factory reset from USB) the same thing has happened again. If I reinstall the OS and only sign in using my school account, do you believe the problem might go away?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
How To Downgrade Windows 10 Pro to Home without losing Files
Actually I had original windows 10 home which I receive from win 8.1 home ; today I tried to upgrade 10 home to pro via some online keys , it works and installs but at time to activate it fails and I forced to activate it via kmspico .... I tried...
General Support
Files and folders permissions question
In addition to myself as administrator I'm setting up two additional Family Member accounts. The operating system is on C drive but I've created folders on another drive.. f:\users\me\documents and \me\pictures..that's all fine and wish to do the...
General Support
Inherit permissions when moving files
Can anyone please tell me how I can set Windows 10 up, so moved files will inherit the permissions from the destination folder? I enabled the inheritance option on the parent folder and that works when copying files, but not when moving files. ...
Network and Sharing
Can't Migrate Windows To A Smaller Drive Without Losing FIles
Hello, I have Windows 10 on a 2TB HDD with about 1TB of the HDD full. I would like to migrate Windows to an 80GB SSD but I can't find anyway to do this without cloning the entire drive, which I can't do because there is too much content on the HDD....
Installation and Upgrade
Program Files Permissions
Hi there, I upgraded from 7 to 10 today on my PC, and all appears to have gone well... 1 thing I noticed however was that I had a program that is portable (i.e. you run directly from it's own folder each time, rather than installing into...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums