1.    07 May 2017 #1
    Join Date : Jul 2015
    Posts : 93
    Win 10 Pro 64bit Fall CU

    Missing text after reboot in Win 10 Pro 64bit CU


    Norton NIS did its normal update the other day and, as sometimes requested, it asked for a reboot. Now, I've been using Norton NIS for 17 years and there's been no problem with it and Windows so this cause for a reboot shouldn't be an issue but.........

    after I rebooted, the desktop, all folders, all menus, etc., came up missing descriptive text, just icons. I'd include a screenshot of this using Paint but using 'Print screen' or 'alt print screen' and trying to 'paste' it into Paint produces a blank picture. Beside, all the selections in Paint are icon only and even if you hover over the icon, no description comes up.

    Anyway, I rebooted again to the same issue. I finally had to use Macrim to restore an image from a few days ago as the Win 10 CU rescue disk could not 'repair' the problems.

    I'm sure this is a CU problem, not Norton. Has anyone heard of this happening to a Win OS?

    Also, how do you boot to Safe Mode in Win 10? I know that sometimes you have to use the rescue disk for this but the rescue disk for CU did not have the Startup Settings under Advanced options.

    Thanks.
      My ComputerSystem Spec
  2.    07 May 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Hi, yes there are some similar reports- feel free to search or browse.

    Safe Mode: - see the Tutorial section, which is worth being aware of -

    here are 3 I've found for you:
    Boot into Safe Mode on Windows 10 - Windows 10 Performance Maintenance Tutorials
    Note: SHIFT + left click Restart is an easy way to start the procedure.

    And you can do this if you wish:
    Add Safe Mode to Boot Options in Windows 10 - Windows 10 Installation Upgrade Tutorials
    Add Safe Mode to Desktop Context Menu in Windows 10 - Windows 10 General Tips Tutorials
      My ComputerSystem Spec
  3.    07 May 2017 #3
    Join Date : Jul 2015
    Posts : 93
    Win 10 Pro 64bit Fall CU
    Thread Starter

    Thanks. But those options depend on having text available or a 'repair' disk that has Safe Mode in the Advanced selection (which my CU repair disk, unfortunately, does not have). And using the Command Prompt when you don't have text doesn't work because you don't have any (eg. C:\) visible and you can't see what you type).

    Too bad there isn't a 'F' key option on boot, like XP used to have.
      My ComputerSystem Spec
  4.    07 May 2017 #4
    Join Date : Jul 2015
    Posts : 93
    Win 10 Pro 64bit Fall CU
    Thread Starter

    As an aside, I tried your 'Add Safe Mode to Boot Options' using MSCONFIG. Will let you know if this works when I reboot later this afternoon.

    Thanks.
      My ComputerSystem Spec
  5.    07 May 2017 #5
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    There's this option - assuming it's still valid in the CU- to add F8 back
    The idea of not supporting F8 was simply that with booting being fast, and with fast boot, hitting f8 would not be captured most of the time- it wouldn't work.

    Enable or Disable F8 Advanced Boot Options in Windows 10 - Windows 10 Performance Maintenance Tutorials
      My ComputerSystem Spec
  6.    07 May 2017 #6
    Join Date : Jul 2015
    Posts : 93
    Win 10 Pro 64bit Fall CU
    Thread Starter

    Thanks.

    F8 might work on my system because my mobo has a 15 second 'go to bios' screen before actually starting Windows. I'll give it a try.

    Thanks again.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Update (Anniversary?) can't reboot; device missing
Windows 10 x64 build 10240 on an old HP Envy desktop. Every morning when I look at the computer it has a cyan screen saying: Recovery There was a problem with a device connected to your PC An unexpected I/O error has occurred Error code...
General Support
Solved What is gbc.exe? I'ts faulting and disk files missing - until reboot
I am seeing several days of error messages in the event log many times per minute... Faulting application name: gcb.exe, version: 0.0.0.0, time stamp: 0x00000000Faulting module name: gcb.exe, version: 0.0.0.0, time stamp: 0x00000000Exception...
Performance & Maintenance
Virtualization suddenly gone? 64bit guest / 64bit host (VirtualBox)
Hopefully somebody here can help me. I've looked around everywhere to find a solution for this issue, but this problem differs from all the threads you can find in many forums around there: it already worked well for me :sleepy: My problem: I...
Virtualization
Win 10 missing text labels.
Whats up with the missing text labels? Sometimes its my start menu sometimes its the right click menu. 63919
General Support
New install on clean hardware, 64bit, endless black screen on reboot
Win 10 installs and opens the first time. Once it gets reset (it automatically starts downloading updates and requires a reset), it boots back to a black screen where nothing happens. I tried repair, etc. from the Win10 installation DVD, but it...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums