i have had this issue for a while now. been unable to solve it until today
I have tried many bits of advice, to no avail. I wont go into what I have tried as it is a lot of data.
this is the only way I have been able to solve the issue!
first you will need to make a iso of your OS.
To find the system image creation tool, press Start and type “file history“. The automatic search will display the File History entry first, so click this to open the File History tool, then System Image Backup in the lower left corner. as you go through in option choose dl updates.
then burn to disk.
do not boot from this disk unless you want to repair start up or clean install.
while running your system put disc into cd/dvd rom. open disc and click on setup if auto run is off.
when you come to the choices, choose upgrade.
wait until it completes. your system will shut down several times and it will take a while.
after its completed and restarted you will find you are now able to move your tiles into the groups you have.
i wasted a lot of time looking for info on this and all so called tips to solve it, they were a bust. don't bother looking.

using NVidia gpu has nothing to do with the issue.