1.    02 May 2017 #1
    Join Date : Oct 2015
    Posts : 59
    W10 Home x64

    Got New Dell Laptop, W10, 4th computer w/continued problems


    Dell Inspiron 15 5000 Series/Intel i5-6200u 2.3ghz/8gb ram/1tb hdd
    I'll bet nobody ever had this situation. Past year, 4 different brand computers. W8 and W10. Internet Explorer.

    * Often have to click multiple times when I go to click on something.
    * Typing, the cursor disappears, or it jumps somewhere else (and touchpad is turned 'off', I am using external mouse). Letters wont appear, keep tapping, or hesitate as I wait, then they might all of a sudden fill in.
    * Click to a page, often wait and wait while the page slowly fills in as "circle" goes around.
    * When scrolling, I turn the wheel, it hesitates a couple of seconds, then it moves.
    * Very often get messages like 'Internet Explorer is not responding' 'the page is not responding, IE is looking for a solution'.
    * Often get the cursor flashing, doing the arrow/circle, arrow/hand, hand/circle, wont change to the hand. Happens everywhere, email or 'regular' website pages, etc.
    * Yahoo email often seems fouled up. Jumps around by itself. Try to drag an email into a folder, but it wont change to the envelope icon so nothing there to drag.
    And more 'weird' things seem to happen.

    Had Comcast techs check the cable/internet wiring 3 different times in past, as I felt sure they somehow must have wired something wrong. Nothing. I use their own gateway router/modem, always current.

    It wouldn't set up right out of the box, after first couple of steps, screen went black/blank, wouldn't turn back on, called Dell, they did remote-repair. Then earphone jack didn't work, and screen froze 3 times that day. Called, did remote repair again for earphone, said he checked/fix the freezing. I listened to some audio with earphone, was fine. Unplugged it, later go to use it again, does not work again. Sent email, waiting for the next remote-repair. Wondering if I got a "lemon" (again).

    This seems incredible to me, four different brand computers, w8 and w10, similar problems making it so frustrating.
    Others I've talked to say the same. Am I cursed??
      My ComputerSystem Spec
  2.    02 May 2017 #2
    Join Date : Mar 2017
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)

    If you are just venting, I feel your pain. However, I always do the following when I get a new laptop:

    Create the manufacturer recovery discs (for emergency use if necessary)
    Do a clean install following this tutorial:
    Clean Install Windows 10
    (You may want to download all the drivers from Dell beforehand just in case you need them)

    I recently purchase a Lenovo 110-15ISK and it was very slow until I did a clean install. I did not have to use any drivers from Lenovo because the installer/updater found all my drivers. Now I have a very fast laptop.

    Good luck in resolving your issues.

    Regards,

    WOT
      My ComputersSystem Spec
  3.    03 May 2017 #3
    Join Date : Oct 2015
    Posts : 59
    W10 Home x64
    Thread Starter

    Wow, I'm not a 'techie', a clean install is pretty complicated, isn't it? I wondered when buying a new comp, if a "new" W10 is in it, or if the same working issue of W10 from old comp transfers onto it or something like that? If a new comp comes with W10, isn't that a "clean" issue of W10?? Doesn't seem logical to automatically have to install W10 on a new comp that came with W10.

    Anybody have more ideas? Internet Explorer fouled up? Or is that also "new/clean" with a new comp?
      My ComputerSystem Spec
  4.    03 May 2017 #4
    Join Date : Dec 2015
    Posts : 26
    Windows 10

    It sounds like you have multiple issues. I would return the laptop back to Dell as a new laptop should not be behaving in the ways you described. I am mainly talking about black screen and headphone jack issues.
    As far as the internet goes, in my experience Internet Explorer does have some issues resolving a lot of web pages, Yahoo being one of them. Have you installed and tried a different browser such as Firefox or Chrome?
    If that makes no difference, if you have a friend with a good working computer come over and see if the internet works any better on their pc. If it doesn't, call Comcast and make them look at your equipment again.
      My ComputerSystem Spec
  5.    03 May 2017 #5
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    Lots of times, pre-installed systems are junk. I've bought multiple laptops that I needed to do clean installs on due to the Windows that came on it is junk. It sucks, but it's true unfortunately.

    Whenever I buy a new laptop, I'll make the recovery media that comes with it, then do a clean install.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Dell laptop locks up
I have a Dell E6500 which locks up when left idle for some period of time. This computer was sold new with Vista. When I bought it used it came with Windows 7 Professional. I have since upgraded it to Windows 10 Professional. I have...
General Support
DNS problems following Anniversary Update on my Dell laptop
I downloaded and installed the Anniversary update on my Dell laptop last week. Since then, I've been having trouble with the laptop's WiFi adapter setting getting changed from "Obtain DNS server address automatically" to "Use the following DNS...
Network and Sharing
Lag in Most Games After W7 update, continued in W10
Hey guys, A few months ago I installed a windows 7 security update, and my computer basically turned to crap. Most programs couldn't be run unless I opened them in compatibility mode for vista, and games were very laggy. I fixed most of the...
Gaming
Dell Laptop goes off
could someone please explain what might be happening, in brief, while working on my laptop, it suddenly goes off, and I cant get it to switch back on, so I take the battery out and after few seconds I try to switch it back on, no go, then after a...
General Support
How do I fix my Dell Inspiron laptop?
I feel frazzled and abandoned. Since downloading the Windows 10 update last week my laptop has been rendered completely useless. I can boot it up, sign into windows but in less than 3 minutes I receive the new equivalent of the blue screen of...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums