Yeah OOPS I think I broke something.


  1. Posts : 16
    Windows 10
       #1

    Yeah OOPS I think I broke something.


    I have had an accident. Finally think I had fixed my issue with the people app on one of my devices and now I think I broke it.

    Specifically on my desktop machine I can open the app but it doesn't get past the opening screen and then crashes.
      My Computer


  2. WOT
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)
       #2

    You can try and use this tutorial to reinstall and re-register "only the "people app" to see if that works:

    Reinstall and Re-register Apps in Windows 10

    Let us know how you make out.

    regards,

    WOT
      My Computers


  3. Posts : 16
    Windows 10
    Thread Starter
       #3

    WOT said:
    You can try and use this tutorial to reinstall and re-register "only the "people app" to see if that works:

    Reinstall and Re-register Apps in Windows 10

    Let us know how you make out.

    regards,

    WOT


    OK just tried that and it didn't help any. I don't know what has actually broken but the app still opens only to the opening tile screen then promptly closes still.
      My Computer


  4. Posts : 3,257
    Windows 10 Pro
       #4

    It might help to mention what you did to fix/break it.
      My Computer


  5. Posts : 16
    Windows 10
    Thread Starter
       #5

    Mystere said:
    It might help to mention what you did to fix/break it.

    I was using one of the powershell links mentioned here to reset the app and after that it stopped working.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:30.
Find Us




Windows 10 Forums