Icons Missing

Page 1 of 2 12 LastLast

  1. Posts : 23
    Windows 10
       #1

    Icons Missing


    Hi,

    Today I tuned on the computer and I have no icons on the desktop (the program name remains). I then opened my computer and all my drive icons and even folder and file icons are gone. Please help.
      My Computer


  2. Posts : 23
    Windows 10
    Thread Starter
       #2

    I have done a system restore from on week ago. No good.
      My Computer


  3. Posts : 23
    Windows 10
    Thread Starter
       #3

    Also tried rebuilding the icon cache... nothing. I also just noticed that right click-propertiesd does nothing. I have checked for malware and run sfc fix... nothing! Please somebody help!
      My Computer


  4. Posts : 7
    Window 7
       #4

    Please Follow the step

    On home Page "Right Click > View > Show Desktop Icons.
      My Computer


  5. Posts : 23
    Windows 10
    Thread Starter
       #5

    Thanks,

    I have tried this and toggled it off and on... no result, See screenshot.
    73%x
    Attached Thumbnails Attached Thumbnails Icons Missing-image.jpg  
      My Computer


  6. Posts : 27,232
    Windows 10 (Pro and Insider Pro)
       #6

    Hi Muzz69,

    Open administrator command prompt and run sfc /scannow

    You could also check, if other users are affected (create one if you are the only user) and if disconnecting second monitor helps (assuming you have more than one)
      My Computers


  7. Posts : 23
    Windows 10
    Thread Starter
       #7

    Thanks AndreTen,

    I did these already.

    sfc /scannow - did find some issues and corrected them but not the icons.
    created a new user (admin) - signed out - new user also affected.
    Only have the 1 monitor.

    I have just been looking into broken shell extensions... nothing found... this is very frustrating now...
      My Computer


  8. Posts : 27,232
    Windows 10 (Pro and Insider Pro)
       #8

    Muzz69 said:
    Thanks AndreTen,

    I did these already.

    sfc /scannow - did find some issues and corrected them but not the icons.
    created a new user (admin) - signed out - new user also affected.
    Only have the 1 monitor.

    I have just been looking into broken shell extensions... nothing found... this is very frustrating now...
    Do you have any shell extension installed? I've found some (old) posts os Stardock IconPackager causing similar behavior

    Edit: also check this old post, if anything helps

    Edit2: Check this post also... fixing security on User/appdata folder. all-icons-missing-entire-system-

    in short (replace Laurie with your Username)
    Go to: C:\Users\Laurie\AppData
    Right click Local -> Properties
    Press the Security tab
    Press the Advanced button
    Press the Add button
    Click on the blue Select a principal
    Type: Laurie
    Press OK
    Next to Applies to, sleect: This folder only
    Check Full control
    Press OK, press continue if that ever shows up, press OK, OK to close it all.
    Restart the computer.
    Last edited by AndreTen; 28 Apr 2017 at 10:13.
      My Computers


  9. Posts : 23
    Windows 10
    Thread Starter
       #9

    Thanks for the ideas AndreTen,

    I don't have any Stardock IconPackager installed. I tried disabling all the shell extensions... no luck.
    I tried to perform your edit2 but when i right click the local folder and go properties nothing happens. Properties is not working for anything except "My computer".
    I tried booting in safe mode and still have no icons.
    The only thing i can see has happened since i had this problem is that AVG appears to have done a program update. I guess the next thing to try is uninstall AVG and go back to a previous version.
      My Computer


  10. Posts : 27,232
    Windows 10 (Pro and Insider Pro)
       #10

    Muzz69 said:
    Thanks for the ideas AndreTen,

    I don't have any Stardock IconPackager installed. I tried disabling all the shell extensions... no luck.
    I tried to perform your edit2 but when i right click the local folder and go properties nothing happens. Properties is not working for anything except "My computer".
    I tried booting in safe mode and still have no icons.
    The only thing i can see has happened since i had this problem is that AVG appears to have done a program update. I guess the next thing to try is uninstall AVG and go back to a previous version.

    How many times did you run sfc /scannow? If any problems were found, it is recommended up to three times (with restart in between..)

    At this point I would recommend uninstalling AVG (Windows defender is doing really well last few months anyway) and do an inplace upgrade (mounting Windows ISO - you can get it from MS and run setup). All your files and programs will remain. This is fairly quick. Next step would be clean install.

    I can only tell from other posts about this problem, but if it's not just simple show / hide icons (in that case text wouldn't remain) or rebuilding cache problem, this isn't easy to recover from ...

    Good luck!
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:55.
Find Us




Windows 10 Forums