Icons Missing

Page 2 of 2 FirstFirst 12

  1. Posts : 23
    Windows 10
    Thread Starter
       #11

    Thanks AndreTen,

    No when I do the sfc /scannow it doesn't find any issues.

    I have now also uninstalled AVG and this did not fix the problem. Unless there are some components left in the registry i need to remove?
    Can you give me instructions on how do the inplace upgrade - i'm not quite following...
    The other thing i was thinking of is if it could have been caused by a bad windows update. Is there any way to see which updates have been installed and when? But i'm thinking that the system restore i did would have brought me back to before the update anyway. Yes / No?
    I find it strange that this problem is still occuring in safe mode.

    I'd like to say - good job Microsoft on a great product windows 10... not. I have only had this for 4 months and already so many software issues. No wonder you wanted to give everyone a free upgrade. Not only are people not happy with its functionality but it has so many problems. I'm sorry I upgraded. Anyway thats my rant...
      My Computer


  2. Posts : 27,232
    Windows 10 (Pro and Insider Pro)
       #12

    Regarding update history. In Settings / Updates, under the button "Check for updates" you can find View installed Update history.

    About inplace upgrade. It is simple and resolve most of problems. About the same as resetting Windows.

    Brink has made some great tutorials and this is about it:
    repair-install-windows-10-place-upgrade

    Just follow the tutorial, it has all from downloading ISO from MS, mounting it and performing update. Just hope it will help.

    It would be great, if you remember what was last thing before problem occurred. If it was something else than Antivirus...
      My Computers


  3. Posts : 1
    Windows 10
       #13

    Had same issue - this is how I fixed it.


    First - check if you encounter the same problem under a different user login. In my case I had a different login where the icons were all showing.

    Second - check if you have the file "IconCache.db" located under C:\Users\(name of the user where icons are disappearing)\AppData\Local. (Make sure your folders are not hidden by enabling show hidden files). If file is not there…

    Third – copy the file from the profile where it is working and paste it in the same location as above. You will see the Icons appear immediately once you copy the file.

    Hope this helps...
      My Computer


  4. Posts : 23
    Windows 10
    Thread Starter
       #14

    Hi all,

    I did the in-place upgrade and that has fixed the problem. Not sure what the problem was, probably a bad key in the registry or broken shell extension. Hope it doesn't come back too often. Anyway all fixed, thanks for the help.
      My Computer


  5. Posts : 27,232
    Windows 10 (Pro and Insider Pro)
       #15

    Muzz69 said:
    Hi all,

    I did the in-place upgrade and that has fixed the problem. Not sure what the problem was, probably a bad key in the registry or broken shell extension. Hope it doesn't come back too often. Anyway all fixed, thanks for the help.
    Great! Glad it worked @Muzz69.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:46.
Find Us




Windows 10 Forums