Dell Precision T5600 does not wake up from sleep

  1. Posts : 1
    Windows 10 Enterprise

    Dell Precision T5600 does not wake up from sleep

    The Issue

    All (7) of the Dell Precision T5600s in a computer lab do not wake up after going to sleep.

    Background Info

    I work in the ITS department for an educational institution that has some T5600s in use in the Math/Computer Science department labs. We upgraded to Windows 10 last summer and later discovered that they do not wake up from sleep. At this point the user performs a hard reset to restart the machine. Due to numerous hard resets some hard drives were failing, prompting the call to ITS, etc. etc. Because these machines are all identical, all are experiencing these issues, so this is not an isolated incident.

    System Specs
    Dell Precision T5600 (2012)

    • 1 Intel Xeon E5-2603 (4 core, 1.8 GHz)
    • 4x2GB PC3L-10600R RAM
    • Nvidia GeForce GTX 560 SE (no integrated graphics)
    • 1 500GB WD5000 HDD
    • No additional PCI cards
    • Second CPU socket and RAM slots are empty
    • Windows 10 Enterprise, Windows 7 Enterprise/Pro (read on)

    What I have tried
    Prior to downgrading to Windows 7:

    • Disabling hybrid sleep and hibernate
    • Updating drivers for the storage controller, video card, usb controllers, etc. to the latest version.
    • Updating the BIOS to the most recent version (A14 for this model)

    After downgrading to Windows 7:
    NOTE: We have an image that we apply to our systems with some pre-installed software and several Windows updates already installed, which is what I used to downgrade.

    • Rolling back to drivers released prior to Windows 10
    • Using a different video card (specifically tried the GeForce 210)
    • Removing all Windows updates that were not yet released before the summer upgrade
    • Stopping and disabling as many services as possible
    • Uninstalling all end-user software (since this is a CS lab computer that includes Visual Studio and all that entails)
    • Installing Windows 7 Pro SP1 from a disc (so absolutely no 3rd party software installed beyond the Nvidia driver for the graphics card)
    • Physically transferred the hard drive containing Windows 7 from the T5600 to a Dell Optiplex 780, let Windows find the 780's drivers, restarted to apply the changes, and successfully slept and woke the 780 using the hard drive from the T5600. The only changes were the drivers.

    Additional Notes

    • Windows 7 doesn't even boot if RAID is turned on. The drive must be imaged as AHCI-only. This makes the least amount of sense as these machines have RAID on by default. I suspect that this may be another symptom of whatever is causing the sleep issue.
    • If you didn't know, Windows 7 will not go to sleep with the basic VGA driver. The proper driver for the graphics card or integrated graphics must be installed before sleep is available.
    • This can't possibly be a group policy-related issue as I still encounter the issue on an unbound machine and also when I installed Windows 7 Pro from the disc.
    • Based on the troubleshooting I've done so far, the issue seems to be caused by either a bad driver update or a hardware issue.

    My Question
    I'm at my wits' end. I've done just about everything but replace the motherboard. Are there any other ways I can troubleshoot these machines? If this is a driver issue as I suspect, which one would it be? Have you seen anything remotely like this before?
      My Computer

  2. Posts : 27,663
    Windows 10 Pro x64 Version 21H1

    Hi PLZ H3LP. Welcome to the TenForums @PLZ H3LP

    Have you run an Energy report to see if identifies any significant issues? Command Prompt(admin)

    powercfg /energy /output %userprofile%\desktop\Energy.html

    Next you said you use Windows 7 Pro from a disc. Did you use the Dell drivers? If not I would and I would install one by one and test.

      My Computer

  3. Posts : 1
    Windows 10, macOS, Ubuntu

    I would love to know if you ever found a solution, @PLZ H3LP
    I see you only posted that one time, so perhaps you'll never see this. I just signed up to post this myself! Yours is probably the most aligned description of what I'm seeing on my recent eBay purchase "bargain beast" T5600.

    As is my habit, I immediately updated the BIOS to the latest (now A19). The machine fails to come out of sleep in Windows 10 *and* Ubuntu. I've tried a bunch of installs of both trying to take various variables into account. Installed each on PERC 710P and also directly to SATA on the board. Legacy and UEFI. Every OS and install combination. Fiddled with every BIOS setting imaginable. Messed with video and chipset drivers (roll backs etc). Windows settings (hybrid sleep and fast boot stuff). Even swapped the CMOS battery, though the machine was retaining the correct time (read somewhere in desperation that failing CMOS battery can cause this kind of weirdness)!

    I love buying powerful old machines to play around with. Usually it is a positive hobby, but this problem has sure taken the shine off my $400 twin-Xeon, 128GB RAM deal. Pretty infuriating. I don't want to have it sitting there sucking mucho power 24/7 Or have to restart it all the time with whatever ton of stuff and VMs I may or may not be running (yeah, a lot of the joy of this hobby is messing around with the hardware, but I might indeed use it for development).

    I guess I might try the soon-to-be-out-of-support Windows 7, though your experience doesn't make me hopeful that that will work. Maybe rolling the BIOS back to something older than what you had. Looks like A11 is still available.

    Your post about this happening on a handful of machines together makes me think that my hardware is OK and this is more like some insidious BIOS problem/bug with ACPI modes. Other posts related to T3600 (the single-socket equivalent to the T5600, I believe... I used to have one) with simple "disable hybrid sleep" fixes that don't work or T5600s that are being used for hackintosh (and failing to wake from sleep...ha!).

    Let me know if you see this. Thanks!
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:19.
Find Us

Windows 10 Forums