Windows powers down during boot, wtf?


  1. Posts : 8
    Windows 10 Home 64 10.0.15063 Build 15063
       #1

    Windows powers down during boot, wtf?


    When I power up my PC, the BIOS boots, then I see the blue window in the center of the screen as Windows 10 x64 is allegedly booting, then my machine powers down/off. If I then press the power button again, Windows 10 actually boots as it should. Why the frack is Windows 10 doing this, it is very annoying. I did google this already and saw an alleged solution, to uncheck the Windows 10 Fast Boot option, but that has not fixed this issue. I never had this problem with Windows 7 Ultimate 64 which I had on my PC until a few weeks ago when I bought Windows 10 64 and installed it. Any solutions? Is this a known bug?
    Joe Coder
      My Computer


  2. Posts : 27,666
    Windows 10 Pro x64 Version 21H1
       #2

    Hi Joe Coder. Welcome to the TenForums @Joecoder

    Are you applying any Overclocks to system? I don't have your system but the system I have will try to Overclock and if unsuccessful at one overclock will powerdown, drop the overclock and try again.


    Ken
      My Computer


  3. Posts : 8
    Windows 10 Home 64 10.0.15063 Build 15063
    Thread Starter
       #3

    Caledon Ken said:
    Hi Joe Coder. Welcome to the TenForums @Joecoder
    Are you applying any Overclocks to system? I don't have your system but the system I have will try to Overclock and if unsuccessful at one overclock will powerdown, drop the overclock and try again. Ken
    No overclocking. Now the past couple of days boot has been fine. I wonder is this is something to do with Windows 10 updates or something, it is frustrating when it happens, puzzling. I will check BIOS settings again, I know I did not overclock, but maybe there is a way to underclock or something.
      My Computer


  4. Posts : 27,666
    Windows 10 Pro x64 Version 21H1
       #4

    I think when I looked at manual your Over Clock is set to "Auto" by default. Could be it has found its happy place and is now booting with same settings.
      My Computer


  5. Posts : 8
    Windows 10 Home 64 10.0.15063 Build 15063
    Thread Starter
       #5

    Caledon Ken said:
    I think when I looked at manual your Over Clock is set to "Auto" by default. Could be it has found its happy place and is now booting with same settings.
    Yeah i just booted into my BIOS and saw some overclock and turbo settings set to Auto so i changed them two MANUAL which has the lowest setting of possible ranges. Let us hope this solves them problem! Great insight, thank you so much. I bet you are correct! I will strive to report back, could be a few days, if it seems to have solved the problem, so others will see from this example problem of mine.
      My Computer


  6. Posts : 27,666
    Windows 10 Pro x64 Version 21H1
       #6

    Great. If after a few days you are comfortable please mark thread solved. Good luck.
      My Computer


  7. Posts : 8
    Windows 10 Home 64 10.0.15063 Build 15063
    Thread Starter
       #7

    Caledon Ken said:
    Great. If after a few days you are comfortable please mark thread solved. Good luck.
    I feel the problem is solved, I have had consistent clean boots now, so surprise shutdowns, about ten such boots in a row past few days. Just odd Windows 10 has this issue, Linux (Linux Mint) had not problems booting with default BIOS settings; I have removed Linux though, going all in with Windows 10 as I like the cleaner GUI look and feel and I really need Windows for composing music.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:32.
Find Us




Windows 10 Forums