1.    26 Apr 2017 #1
    Join Date : Jun 2015
    Posts : 22
    windows 8.1

    Command prompt in Start button bug


    Hey people, since creators update trying to launch CMD/Powershell with right click on start button just got nothing being launch. Only way i can launch it by other methods.

    Does someone else find this problem with creators update? Or my system just get corrupted but sfc find nothing wrong.
      My ComputerSystem Spec
  2.    26 Apr 2017 #2
    Join Date : Mar 2017
    Posts : 5,829
    64-bit Windows 10 Pro
    Last edited by Brink; 26 Apr 2017 at 09:37. Reason: link
      My ComputerSystem Spec
  3.    26 Apr 2017 #3
    Join Date : Jun 2015
    Posts : 22
    windows 8.1
    Thread Starter

    This in fact is another problem from what i was asking, but thanks for that tip, this was usefull since only powershell was being launching in context menu.

    My main problem is than when i try launching cmd or powershell from right-click start button nothing opens. So i being confused if that is another Creators update bug or if my system can be corrupted.
      My ComputerSystem Spec
  4.    26 Apr 2017 #4
    Join Date : Oct 2013
    Posts : 25,272
    64-bit Windows 10 Pro build 17046
      My ComputersSystem Spec
  5.    26 Apr 2017 #5
    Join Date : Jun 2015
    Posts : 22
    windows 8.1
    Thread Starter

    Thanks Brink. But what happens to me is than Win+X shows both cmd or powershell options when changing them in the settings, but my problem than clicking over these options just dont launch the cmd or powershell, nothing happens. Like a broken button.

    Edit: i applied your cmd.bat to try out, still broken button, nothing is being launched when clicking there.
      My ComputerSystem Spec
  6.    26 Apr 2017 #6
    Join Date : Oct 2013
    Posts : 25,272
    64-bit Windows 10 Pro build 17046

    Chummy,

    As a test, are you able to open a command prompt normally using any of the other options below?

    Open Command Prompt in Windows 10 - Windows 10 General Tips Tutorials
      My ComputersSystem Spec
  7.    27 Apr 2017 #7
    Join Date : Jun 2015
    Posts : 22
    windows 8.1
    Thread Starter

    Yes, i can launch cmd.exe in taskmanager or run, with right-click over application and launching it from context menu. Only way it's broken is in the Win+X which dont launch.


    Edit: I just remember now than i suffered this problem in past, and the culprit was QuickSFV menu context shell extension activated. Before update it was disabled in Ccleaner. Apparently update turned it on again and QuickSFV shell extension cause a glitch to launch cmd from Win+X menu. I just disabled it again and now everything is working fine.
      My ComputerSystem Spec
  8.    27 Apr 2017 #8
    Join Date : Oct 2013
    Posts : 25,272
    64-bit Windows 10 Pro build 17046

    Great news. Thank you for posting back with your findings.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Command prompt
Hi I have noticed since the last update that where you right click on `start` the "command prompt as administrator" has gone, simple question I hope, how do I get it back or wheres it gone. Thanks :banghead::banghead:
General Support
Start menu -> Command prompt -> right click -> run as admin = error
I have a problem that seems (to me at least) to be quite common as well as annoying when it happens because you don't know when it started occurring and have no way to fix it, which is why I am finally asking after all these years. The problem...
General Support
Command Prompt
Every time I use my laptop there is this COMMAND BOX that appears and within a second it disappears. Its really irritating and the worst part is if I am playing games or using any other program at that time the program that I am using minimizes...
General Support
Like to have command prompt , msconfig, and Regedit pinned to Start
Hello Shawn am gradually getting there the settings and navigating them are not so hard as when I started using the default GUI on the main laptop. However as I used to in 7 I would like to have the command prompt , msconfig, and Regedit pinned on...
General Support
Command Prompt?
Guys, I'm going to try one last time. The error code I received told to me to empty files and then "Run the command prompt as an administrator"?? Then, type wuauclt.exe/update now??......I don't know what run the command prompt means. I have no...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums