Weird tile don't go away... cannot uninstall or nothing...


  1. Posts : 343
    Windows 10 x64 Pro 21H2
       #1

    Weird tile don't go away... cannot uninstall or nothing...


    Hi there!!

    After my failed atempt to use build 1703, I decided to upgrade to 1607 and stay there at least until 1703 works with my stuff... However, I'm in the middle of a weird problem... well, more like an annoyance... seems MS upgraded their Feedback App (Now it's Feedback Hub), but Windows Instalation left me this weird tile (leftover I assume) in my start menu... not a biggie, but this looks broken... is there any way to remove this? I tried from the settings app, control panel, right click (This one doesn't show the uninstall option, not even a remove thing), and even powershell, but this last only works with the hub version and not this...

    Any clue on how I can get rid of this tile? I even tried to mess with the Tile database in AppData folder (with a backup, of course) But I can't just get rid of this particular tile...

    Thanks in advance for any comment or advice I can get.

    See ya!!!

    P.S. I attach screenshot of my issue...

    Weird tile don't go away... cannot uninstall or nothing...-clipboard01.jpg
      My Computers


  2. Posts : 29
    windows 10
       #2

    I had 5 of these about 3 weeks ago but can't remember exactly what I did to clear them.

    Did you look in the Program Files\WindowsApps folder? If you find a folder there with the exact name of the problem entry (not feedbackhub), you might try deleting it.

    Otherwise, I'll keep trying to remember how I did it.
      My Computer


  3. Posts : 343
    Windows 10 x64 Pro 21H2
    Thread Starter
       #3

    Thanks for the help, unfortunately, that coudn't adress the issue... but this did...
    Removing Windows Apps sometimes leaves orphan in the startmenu - Solved - Windows 10 Forums
    Removing dead icons from Start menu All Apps - Page 2 - Solved - Windows 10 Forums

    In short, the start menu database corrupted itself after the upgrade... I'm unsure if I should just do a new profile or not... but if everything works now, I guess I'm leaving it as is now... It's funny, when I upgraded to 1703 build, the start menu was just perfect, even when I reverted back to 1511... well... such is life. At least the OS is working smooth.

    Thank you again for the help
      My Computers


  4. Posts : 29
    windows 10
       #4

    I now remember what I did.
    However, your case is a little different due to the name change of the app. Using powershell, I removed all apps and then reinstalled all apps. The corrupted entries went away. I don't know if it'll work in your case due to the name change. Note that the corruption I had was seen right after the Creators upgrade.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:10.
Find Us




Windows 10 Forums