1.    22 Apr 2017 #1
    Join Date : Jun 2016
    Posts : 5
    windows 10 pro 64

    Access denied disabling Built-in Elevated "Administrator" Account


    Following an internet tutorial to disable Group Policies at start-up, I've found out somewhere on my PC ( domain=9PP0802 ) that I only had read permissions. Full Control, was in the hand of the mighty Built-in Elevated "Administrator" Account. So I've tried to change permissions - No success and so . . . I've tried to disable the God Account - No success !

    That being said, if there's someone out there, with enough skills to lend me a hand, I would appreciate it and will be always much obliged.

    Antonio
    Attached Thumbnails Attached Thumbnails net user_1st attempt.jpg   wmic_1.jpg   wmic_2.jpg   SAM.jpg   gpsvc.jpg  

      My ComputerSystem Spec
  2.    22 Apr 2017 #2
    Join Date : Aug 2016
    S/E England
    Posts : 4,477
    10 Home x64 (1709) (10 Pro on 2nd pc)

    The built-in Administrator account is disabled by default. Your second screenshot shows that it is now enabled. You must have enabled it yourself at some time.

    Your third screenshot shows Titan as the only account that isn't one of the built-in ones (Administrator, DefaultUser and Guest). This would be your user account. It is ESSENTIAL that you have at least one user account that is in the administrators group, so the first thing to do is check that Titan is an administrator. In a command prompt, type:
    net localgroup administrators

    If Titan doesn't appear in the list, log in as Administrator and make Titan an administrator. You could also usefully create another local account and just use it for admin purposes.

    Add User Account in Windows 10
    Change Account Type in Windows 10


    When you have at least one administrator account that you can log in to, then you can disable the built-in Administrator account. You used the right command in the first screenshot, but you tried to run it in a normal command prompt. This command can only be run in a Command Prompt (Admin).
      My ComputersSystem Spec
  3.    22 Apr 2017 #3
    Join Date : Jun 2016
    Posts : 5
    windows 10 pro 64
    Thread Starter

    Ty very much for your answer. I will carefully try to follow your advice.

    Antonio
      My ComputerSystem Spec
  4.    22 Apr 2017 #4
    Join Date : Aug 2016
    S/E England
    Posts : 4,477
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Be careful to always have at least one administrator account that you can log in to. Without one it is impossible to manage your PC. Be very careful to make an administrator BEFORE you disable, delete or demote one you don't need.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Give Local account with Admin rights, same access as "Administrator"?`
I have discovered that there is a difference between the original local "Administrator" account and my (local) admin account. For instance my admin account cannot add a new user, whereas "Administrator" can. I absolutely do not want an MS...
User Accounts and Family Safety
"Access Denied" in Notepad when trying to overwrite an .ini file.
hello new to PCs in general. Wanted to change some setting in order to get a game running (at the end of video)- Prince Of Persia 2008 : How To Set Resolution And Fix The Loading Problem - YouTube but when going into /C drive where the game is...
User Accounts and Family Safety
Help with mstsc to prevent "requested session access is denied" w/ RDC
My problem in short: With Remote Desktop Connection I Get the error: “the requested session access is denied” with enhanced mode trying to login into my non-admin account on a VM. I can connect fine using non-enhanced mode. So I am running...
Virtualization
"...can't be opened using built-in Administrator account."
Hi all, Working on a Win10 touchscreen desktop for a friend who just got scammed by one those fake "call this number, your computer is infected" ads. She foolishly let somebody from Indian remote into her computer and install some fake "weather"...
General Support
"Folder access denied" C:\Users\<truncated name>\One Drive
Unable to delete folder, unable to change permissions, and unable to get One Drive to read to Documents folder correctly. I have attempted five times and each time it fails. So I try to delete the One Drive folder so I can reboot and try again,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums