Page 4 of 4 FirstFirst ... 234
  1.    17 Apr 2017 #31
    Join Date : Dec 2015
    wisconsin,usa
    Posts : 48
    Windows 10 Pro
    Thread Starter

    Junkware Removal Tool
    File System: 2 Successfully deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Extensions\gngocbkfmikdgphklgmmehbjjlfgdemm (Folder) Successfully deleted: C:\Users\DawnRenee\AppData\Roaming\Mozilla\Firefox\Profiles\h7w4rh8g.default\extensions\shopearn@pro dege.com.xpi (File) Deleted the following from C:\Users\DawnRenee\AppData\Roaming\Mozilla\Firefox\Profiles\h7w4rh8g.default\prefs.jsuser_pref(brows er.newtab.url, hxxp://search.swagbucks.com/?f=51);user_pref(browser.startup.homepage, hxxp://search.swagbucks.com/?f=51);Registry: 0

    Sorry I didn't give the Rkill earlier.
    Program started at: 04/17/2017 03:18:10 PM in x64 mode.Windows Version: Windows 10 Pro Checking for Windows services to stop: * No malware services found to stop.Checking for processes to terminate: * No malware processes found to kill.Checking Registry for malware related settings: * Advanced Explorer Setting Removed: HideIcons [HKCU]Backup Registry file created at: C:\Users\DawnRenee\Desktop\rkill\rkill-04-17-2017-03-18-19.regResetting .EXE, .COM, & .BAT associations in the Windows Registry.Performing miscellaneous checks: * No issues found.Checking Windows Service Integrity: * gagp30kx [Missing Service] * IEEtwCollectorService [Missing Service] * IoQos [Missing Service] * nv_agp [Missing Service] * TimeBroker [Missing Service] * uagp35 [Missing Service] * uliagpkx [Missing Service] * WcsPlugInService [Missing Service] * wpcfltr [Missing Service] * WSService [Missing Service] * agp440 [Missing ImagePath] * AJRouter => %SystemRoot%\system32\svchost.exe -k LocalServiceNetworkRestricted [Incorrect ImagePath] * WpnService => %systemroot%\system32\svchost.exe -k netsvcs [Incorrect ImagePath] * vmicrdv => %SystemRoot%\System32\icsvcext.dll [Incorrect ServiceDLL] * vmicvss => %SystemRoot%\System32\icsvcext.dll [Incorrect ServiceDLL]Searching for Missing Digital Signatures: * No issues found.Checking HOSTS File: * No issues found.Program finished at: 04/17/2017 03:21:35 PMExecution time: 0 hours(s), 3 minute(s), and 25 seconds(s)

      My ComputerSystem Spec
  2.    17 Apr 2017 #32
    Join Date : Apr 2015
    Posts : 12,826
    W10Prox64

    Quote Originally Posted by renee1219 View Post
    Okay here's what I did. Control panel>Device manager>Display Adapter results.
    AMD Radeon HD 6310 Graphics Device Type: Diplay AdaptersManufacturer: Advanced Micro Devices, inc.Location: PCI bus 0, Device 1, Function 0Device status: This device is working properly.Driver Date:8/21/2015Driver Version: 15.201.1151.0 Digital Signer: Microsoft Windows Hardware Compatibility PublisherAnd by the way I deleted the drivers in safe mode and then restarted the PC and reinstalled them. That's what the windows help told me to do to fix the problem. So I did it and there is still a problem.

    Plus I don't know if this will help or not but it says I'm using the 32-bit for my flash player. But I don't know if that would affect my PC with the flashing screen or not.
    Okay so you've got a more current driver than what shows on the eMachines page. If you right-click on it and select Update Driver, and let Windows search, does it find anything else? Other than that, not much else we can do about that I guess.

    The 32-bit Flash Player is fine - makes no difference; just need to be sure it's up-to-date. A 64-bit machine can run 32-bit software, but not the other way 'round.
      My ComputerSystem Spec
  3.    17 Apr 2017 #33
    Join Date : Dec 2015
    wisconsin,usa
    Posts : 48
    Windows 10 Pro
    Thread Starter

    Okay still scanning with the SFC thingy. Now only at 86%. So it might still take me awhile. Once done I will be back. But until its done I'm closing the browser.
      My ComputerSystem Spec
  4.    17 Apr 2017 #34
    Join Date : Apr 2015
    Posts : 12,826
    W10Prox64

    Quote Originally Posted by renee1219 View Post
    Okay still scanning with the SFC thingy. Now only at 86%. So it might still take me awhile. Once done I will be back. But until its done I'm closing the browser.
    That's fine.
      My ComputerSystem Spec
  5.    17 Apr 2017 #35
    Join Date : Dec 2015
    wisconsin,usa
    Posts : 48
    Windows 10 Pro
    Thread Starter

    Its still at 86% how can I tell if it froze on me. I can see the cursor thingy flashing after the 86% part but I don't know how long this thing normally takes. And if I can do other things online while its scanning.
      My ComputerSystem Spec
  6.    17 Apr 2017 #36
    Join Date : Apr 2015
    Posts : 12,826
    W10Prox64

    Quote Originally Posted by renee1219 View Post
    Its still at 86% how can I tell if it froze on me. I can see the cursor thingy flashing after the 86% part but I don't know how long this thing normally takes. And if I can do other things online while its scanning.
    It's been at 86% for 2 hours now? It doesn't take that long. You might need an in-place repair to fix things. Yes, you can do other things while it's scanning. How about the logs from RKILL and JRT? Never mind - I see them above, thanks.
      My ComputerSystem Spec
  7.    17 Apr 2017 #37
    Join Date : Apr 2015
    Posts : 12,826
    W10Prox64

    We'll need to reset your browsers - all browsers on the system, not just the ones you use.
    (Make sure your passwords are safe first.)

    Firefox
    Refresh Firefox - reset add-ons and settings - Mozilla Support Community
    Chrome
    Reset Chrome settings to default - Chrome Help
    Internet Explorer
    https://support.microsoft.com/en-us/...lorer-settings
    (delete all personal settings)
    Edge
    Reset Microsoft Edge to Default in Windows 10 - Windows 10 Browsers Email Tutorials

    Make sure Fast Startup is turned OFF.
    Turn On or Off Fast Startup in Windows 10 - Windows 10 Performance Maintenance Tutorials

    If sfc /scannow is still stuck, go ahead and close the window.
    You can shutdown for the night; I'm calling it a night. We can continue tomorrow.
      My ComputerSystem Spec
  8.    30 Apr 2017 #38
    Join Date : Dec 2015
    wisconsin,usa
    Posts : 48
    Windows 10 Pro
    Thread Starter

    Sorry for the long delay I have been having trouble with other things as well and had to put this on the back burner for a few days. So sorry for the delay. I will be doing the things listed above. I will also be writing down all the passwords for my online accounts just encase I loss them. Plus I also have a google chrome account that automatically is to save my passwords. So if I use google chrome on a different PC. But I hope these things help.
      My ComputerSystem Spec
  9.    30 Apr 2017 #39
    Join Date : Apr 2015
    Posts : 12,826
    W10Prox64

    Quote Originally Posted by renee1219 View Post
    Sorry for the long delay I have been having trouble with other things as well and had to put this on the back burner for a few days. So sorry for the delay. I will be doing the things listed above. I will also be writing down all the passwords for my online accounts just encase I loss them. Plus I also have a google chrome account that automatically is to save my passwords. So if I use google chrome on a different PC. But I hope these things help.
    Not a problem at all.
    Chrome "syncing" can be a problem. If one extension is infected, syncing will bring back the problem. You'll want to remove all extensions/addons on all browsers by resetting them, and then don't ass any back on. None.

    Once all your browsers have been reset, please run ADWCleaner and JRT again, and post the logs.

    And please make sure all your passwords are written down.
      My ComputerSystem Spec

 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Needing Help Finding A Cheap, but GOOD CPU Fan
I just ordered the AMD Ryzen 7 1800X Processor (YD180XBCAEWOF), and from what i'm reading, it does not come with a stock fan. I'm wondering if someone could help me find an AM4 CPU Fan (I ordered a new motherboard too). The fan needs to be under...
PC Custom Builds and Overclocking
Needing an administrator password
Not having an administrator password is causing all the usual problems. On settings I wind up on one account that I use pin.. When I first turn pc on I am already informed that my sign-in/password is wrong but I have not done anything yet. I hit...
User Accounts and Family Safety
Programs needing to be run as administrator to function
I'm not sure when this started, but I know it was working fine a week ago. The 2 notable programs are League of Legends and Nexus Mod Manager. When I open Nexus Mod Manager, it says it doesn't have rights to the drive Skyrim is on. If I go to...
Software and Apps
Weird font problem across all browsers
Hi, A few months ago I started using my new laptop with Windows 8.1. Suddenly I noticed that on certain websites the fonts are displaying incorrectly. It would show Times New Roman in parts of the page instead of the normal font. This happens in all...
Browsers and Email
Needing some help with icons. I'm trying to change them.
Ok first of all here's what I've got. 29695 Above you will see the current icons I am using. I want to know if its possible to change the icons for. Documents,pictures and music on the left side. As well as the folder icons in the Folder...
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums