Windows 10: Needing help don't know if problem is with browsers or PC?

Page 2 of 4 FirstFirst 1234 LastLast
  1.    15 Apr 2017 #11

    Okay one thing I do no for shore now its not in the computer and I didn't even need to do the clean boot. But I do know that playing games on facebook really sucks for me rite now.

    I tried playing 2 different slot games on my google chrome browser. And it sucks the lagging is unbearable since you can't even really see the reels spin. But if I go to youtube and watch the new Thor trailer its over 1:30 long and I don't even need to pause to load it. There is no lagging at all now. Sometime before there would be. You could see a few seconds of the video and then it would freeze on a specific part and then you could hear the rest of the video but you could not see it. But now no lagging on youtube. But there's still lagging on facebook games. So I think its more into the games then in the PC now. Any other ideas on how to fix it.
      My ComputerSystem Spec

  2.    15 Apr 2017 #12

    Well, some real spec.'s would do wonders for helping you. In your first post you say you had outdated graphics drivers. What have you done about those? You need to run some malware scans also. Do you have any scanners on this machine? Have you ran any anti-virus scans? Have you went to device manager to see if it could update your drivers or to check on anything else that may be out of date?
    Type device manager in search , go there , do you see any yellow triangles? Have you tried resetting your machine?
      My ComputerSystem Spec

  3.    15 Apr 2017 #13

    Yes, it probably would be a good idea to run this:

    ADWCleaner

    Runt the Scan, and then Clean. Post the log when it's finished. It will reboot to finish the cleaning process. The log can be found at C:\AdwCleaner\AdwCleaner[C1].txt
      My ComputerSystem Spec

  4. badrobot's Avatar
    Posts : 5,090
    Win 10 Pro x64
       15 Apr 2017 #14

    renee1219 said: View Post
    P.S. I have even done all the stuff to Google Chrome. I have deleted everything and reset the browser to the beginning and turned off all the downloaded stuff except for adblock and swag button. But can't get to the plug ins section. So now I'm stumped.
    How about uninstalling and reinstalling Chrome? I think that's even better than just resetting it.
      My ComputerSystem Spec

  5.    16 Apr 2017 #15

    I did figure out last night how to remove the graphic drivers in safe mode and then reinstall them by checking windows for updates. I even removed everything from my recycling bin. I even have the windows 10 virus checker thing always turned on and I think it said the last scan was last week. "Recent Defense Summary" No threats where found since last summary Friday. You PC was scanned 1 time Friday.

    And no have not tried resetting the machine. I don't think I have a reset point saved. And no have not tried uninstalling and reinstalling chrome yet.
      My ComputerSystem Spec

  6.    16 Apr 2017 #16

    Post #13 please. And we're still waiting for you to fill in your system specs (post #10).
      My ComputerSystem Spec

  7.    17 Apr 2017 #17

    I didn't know if the system specs was for me or (Spacemaker) that's why I didn't really do that part yet sorry. I will read the post and figure it out. And I just went to the ADWCleaner thingy. So I will be back in a few minutes once I get those 2 things done.
      My ComputerSystem Spec

  8.    17 Apr 2017 #18

    Okay I did the system specs thing. But didn't know all the answers and didn't know how to find the answers on the PC. I even went to device manager through control panel. Now I'm downloading the ADWCleaner. And then I will be running that as well. Once done I will respond back.
      My ComputerSystem Spec

  9.    17 Apr 2017 #19

    Okay that is weird my last 2 comments did not show up so I will quickly try and retype them kind of.

    Comment 1. I did not know the system specs was meant for me I thought it was for spacemaker that is why I did not fill it in plus I did not know how. But now its filled in the best I could. There are a few things empty because I didn't know where to find the information.

    Comment 2. I downloaded the AdwCleaner and ran the scan and then did the clean and it took me a few extra minutes to restart my PC because a update was also being installed. So here is the results of the scan and clean.

    # AdwCleaner v6.045 - Logfile created 17/04/2017 at 11:18:05
    # Updated on 28/03/2017 by Malwarebytes
    # Database : 2017-04-16.1 [Server]
    # Operating System : Windows 10 Pro (X64)
    # Username : DawnRenee - DAWN
    # Running from : C:\Users\DawnRenee\Downloads\adwcleaner_6.045.exe
    # Mode: Clean
    # Support : Malwarebytes | Customer Support & Help Center
    ***** [ Services ] *****
    ***** [ Folders ] *****
    [-] Folder deleted: C:\sh4ldr
    [-] Folder deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Extensions\gngocbkfmikdgphklgmmehbjjlfgdemm
    [-] Folder deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Extensions\ocggccaacacpienfcgmgcihoombokbbj
    [-] Folder deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\databases\chrome-extension_ocggccaacacpienfcgmgcihoombokbbj_0
    [-] Folder deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Local Extension Settings\ocggccaacacpienfcgmgcihoombokbbj

    ***** [ Files ] *****
    [-] File deleted: C:\Users\DawnRenee\AppData\Roaming\Mozilla\Firefox\Profiles\h7w4rh8g.default\extensions\abb@amazon.c om.xpi
    [-] File deleted: C:\Users\DawnRenee\AppData\Roaming\Mozilla\Firefox\Profiles\h7w4rh8g.default\extensions\jid1-93CWPmRbVPjRQA@jetpack.xpi
    [-] File deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Local Storage\chrome-extension_gngocbkfmikdgphklgmmehbjjlfgdemm_0.localstorage
    [-] File deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Local Storage\chrome-extension_gngocbkfmikdgphklgmmehbjjlfgdemm_0.localstorage-journal
    [-] File deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Local Storage\chrome-extension_ocggccaacacpienfcgmgcihoombokbbj_0.localstorage
    [-] File deleted: C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Local Storage\chrome-extension_ocggccaacacpienfcgmgcihoombokbbj_0.localstorage-journal

    ***** [ DLL ] *****
    ***** [ WMI ] *****
    ***** [ Shortcuts ] *****
    ***** [ Scheduled Tasks ] *****
    ***** [ Registry ] *****

    [-] Key deleted: HKLM\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility\{9522B3FB-7A2B-4646-8AF6-36E7F593073C}


    ***** [ Web browsers ] *****
    [-] [C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Web data] [Search Provider] Deleted: aol.com
    [-] [C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default\Web data] [Search Provider] Deleted: ask.com
    [-] [C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default] [extension] Deleted: gngocbkfmikdgphklgmmehbjjlfgdemm
    [-] [C:\Users\DawnRenee\AppData\Local\Google\Chrome\User Data\Default] [extension] Deleted: ocggccaacacpienfcgmgcihoombokbbj


    *************************
    :: "Tracing" keys deleted
    :: Winsock settings cleared
    *************************
    C:\AdwCleaner\AdwCleaner[C0].txt - [2876 Bytes] - [17/04/2017 11:18:05]
    C:\AdwCleaner\AdwCleaner[S0].txt - [3080 Bytes] - [17/04/2017 11:13:32]
    ########## EOF - C:\AdwCleaner\AdwCleaner[C0].txt - [3022 Bytes] ##########

    And by the way I tried to squish the finished results together more on the comment. There was about 20 more spaces then what was needed. I hope this is okay how I posted the results.

    And here's a quick question? Should I keep the program on my PC to scan later on. Like maybe once a week or twice a month or once a month. I don't know since my PC scans for the stuff automatically. Plus should I download a different virus scanner since all I'm currently using is the Windows 10 Scanner. And if so what is a good free scanner.
      My ComputerSystem Spec

  10.    17 Apr 2017 #20

    [QUOTE=renee1219;994996]Okay that is weird my last 2 comments did not show up so I will quickly try and retype them kind of.

    Comment 1. I did not know the system specs was meant for me I thought it was for spacemaker that is why I did not fill it in plus I did not know how. But now its filled in the best I could. There are a few things empty because I didn't know where to find the information.

    Comment 2. I downloaded the AdwCleaner and ran the scan and then did the clean and it took me a few extra minutes to restart my PC because a update was also being installed. So here is the results of the scan and clean.

    Okay scratch that I guess the comments did show up its just that when I opened firefox it opened it straight to this site. Like it looked when I came here from my E-mail. So it did not show the previous comments I posted until after I posted the new one. Because then it refreshed the page a bit. So sorry for the weird comment.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Needing Help Finding A Cheap, but GOOD CPU Fan in PC Custom Builds and Overclocking
I just ordered the AMD Ryzen 7 1800X Processor (YD180XBCAEWOF), and from what i'm reading, it does not come with a stock fan. I'm wondering if someone could help me find an AM4 CPU Fan (I ordered a new motherboard too). The fan needs to be under...
Needing an administrator password in User Accounts and Family Safety
Not having an administrator password is causing all the usual problems. On settings I wind up on one account that I use pin.. When I first turn pc on I am already informed that my sign-in/password is wrong but I have not done anything yet. I hit...
I'm not sure when this started, but I know it was working fine a week ago. The 2 notable programs are League of Legends and Nexus Mod Manager. When I open Nexus Mod Manager, it says it doesn't have rights to the drive Skyrim is on. If I go to...
Hi, A few months ago I started using my new laptop with Windows 8.1. Suddenly I noticed that on certain websites the fonts are displaying incorrectly. It would show Times New Roman in parts of the page instead of the normal font. This happens in all...
Ok first of all here's what I've got. 29695 Above you will see the current icons I am using. I want to know if its possible to change the icons for. Documents,pictures and music on the left side. As well as the folder icons in the Folder...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:38.
Find Us