1.    15 Apr 2017 #1
    Join Date : Mar 2015
    Posts : 18
    8.1

    Bar Graph showing drive usage


    I used to show under "My Computer" a bar graph showing amount of space used and available. Today it just shows an icon for drive. I tried all different "views" and none showed the bar graph. How do I get it back?
    thanks
    Tom
      My ComputerSystem Spec
  2.    15 Apr 2017 #2
    Join Date : Oct 2013
    Posts : 25,170
    64-bit Windows 10 Pro build 17040

    Hello Tom,

    Setting layout to "Tiles" should get you back to default. If not, then make sure you also have "Group by" and "Sort by" set to "Type".
      My ComputersSystem Spec
  3.    15 Apr 2017 #3
    Join Date : Mar 2015
    Posts : 18
    8.1
    Thread Starter

    nope, no change, little different look but no bar graph, just icons.
    thanks
      My ComputerSystem Spec
  4.    15 Apr 2017 #4
    Join Date : Aug 2016
    S/E England
    Posts : 4,476
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Open File Explorer at This PC. Click on the View tab. Here there's a list of all the available views, from 'Extra large icons' to 'Details'.

    Hover your mouse over each one and it give you a preview of how it will look. 'Tiles' and 'Content' both have bar graphs. Click on the one you want to change to that view.
      My ComputersSystem Spec
  5.    15 Apr 2017 #5
    Join Date : Oct 2013
    Posts : 25,170
    64-bit Windows 10 Pro build 17040

    Tom,

    If all else fails, you can use Option One in the tutorial below to reset folder views back to default.

    Reset Folder View Settings to Default in Windows 10 - Windows 10 Customization Tutorials
      My ComputersSystem Spec
  6.    16 Apr 2017 #6
    Join Date : Mar 2015
    Posts : 18
    8.1
    Thread Starter

    Thanks, BRINK, after restart this worked.
    thanks again
    Tom
      My ComputerSystem Spec
  7.    16 Apr 2017 #7
    Join Date : Oct 2013
    Posts : 25,170
    64-bit Windows 10 Pro build 17040

    You're most welcome Tom.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Windows 10 CPU usage showing 100%, RealTemp only showing ~15%
Okay so this is the second time I have come across this issue. The first time I ran deep virus and malware scans to no avail, ran CCleaner and updated all drivers as well as checking startup items and finding nothing unusual. I ended off having to...
Performance & Maintenance
Windows 10 Data Usage Not Correctly Showing?
On windows 10 I was trying to look at how much data I've used in the past 30 days through Settings > Network & Internet > Data Usage. Sadly it only shows that I have used absolutely no internet whatsoever....
Network and Sharing
Task manager not showing complete memory usage?
Hi, I have 4GB of DDR3 ram on my laptop. When I go into the task manager to check how much ram is being used, it says only 795MB and yet it also says that 94% is being used. This is always the case, of course with varying numbers. The memory...
Performance & Maintenance
Network & Internet not showing data usage properly
Hey everyone, just built a PC recently with Windows 10 and noticed that data usage is not showing properly. On my other computer it shows an accurate data usage which is helpful. However on the new computer I think it may be a glitch since it's...
Network and Sharing
Solved My pc is showing 100% disk usage on 1MB/s when the gpu is under load.
I started experiencing this after my brother installed some malware on my pc while playing CS GO. I have removed all the malware i could find and have ran memory and disk tests which have shown me nothing but positive results, but when i run furmark...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums