Swapped and old HDD with a new one, installed Windows 10 Pro (with Windows Media Creation Tool and bootable usb) and then these 2 problems appeared, which I think are tied together.After installing most of the essential apps without a hitch, I got an error when I tried installing VLC, some kind of NSIS error, and when I tried to install uTorrent, the installer was running idle in the background but nothing happened. Then I tried to install Sony Vegas and League of Legends and the error in the title appeared, both paths lead to app data.

https://i.imgur.com/BTEy61w.png

Now I've tried changing paths to a shorter ones, added SYSTEM in security tab and gave it full access, checked if thos files in destination paths weren't locked. Nothing worked.I've found a workaround:
Code:
    net user administrator /active:yes
Both of those problems were solved by just installing them on this superadministrator account, but it's not my computer and it's a real pain to do this every time a program decides not to install.Is there a way to fix this ?