Sound stopped working after Creative Update


  1. Posts : 2
    Windows 10
       #1

    Sound stopped working after Creative Update


    Hello, I have Windows 10 on my HP TouchSmart Envy, and after updating to the creative update, the sound doesn't work. I am not hearing anything from my speakers. I am not seeing the sound visual up when I am looking at the Volume Mixer.

    I have the latest drivers for my AMD card: I ran run "Update Driver" via "AMD High Definition Audio Device Properties" (which says "this device is working properly"), chose "Search Automatically for updated driver software" and the window told me "The best drivers for your device are already installed".

    I right-clicked the sound icon on my taskbar, clicked "Playback devices" Right-clicked the speakers (that are set as my default device) clicked "test", and got an error that said "Failed to play test tone."

    I have tried unplugging and replugging in my jack connecting to my speakers, but that didnt fix it either.

    I have restarted my computer a couple times (at least I think I did), this didn't fix it either.

    I need the sound so I can hear when my World of Warcraft dungeon queue is ready to enter, as well as listening to Twitch streams I like to watch.

    I do not know how to fix this. I am not very computer savvy when it comes to editing/accessing/tweaking/etc programs that make Windows function.

    P.S. Posted this via my main computer which has windows 7, but my other computer that is having this issue is a HP laptop with Windows 10.
    Last edited by greenroctoo; 15 Apr 2017 at 03:13.
      My Computer


  2. Posts : 2
    Windows 10
    Thread Starter
       #2

    Ok I have sound back.

    I restarted my computer after having unplugged and plugged the headphone jack back in. It seems this is what fixed it for me.
      My Computer


  3. Posts : 136
    Windows 10 Pro
       #3

    greenroctoo said:
    Ok I have sound back.

    I restarted my computer after having unplugged and plugged the headphone jack back in. It seems this is what fixed it for me.
    I'm happy you solved it... I had no audio too after Creators Update and I noticed my audio preferences was *automatically" swapped to "digital audio" (S/PDIF) which I don't use. If this should happen again, take a look inside audio preferences.

    See you! :)
      My Computer


  4. Posts : 1
    Windows 10
       #4

    Okay, so after the Windows 10 creative update my PC restarted and the sound was broken. Even before windows 10 logo appeared after the restart, my headphones plugged into Creative USB X-Fi Surround Sound 5.1 pro were making a non-stop clicking / popping noise, in other words my sound was broken. When windows loaded, still a non-stop clicking noise.

    I did however find a fix, as soon as I turned off the Bluetooth on windows, it fixed all my sound issues.

    Just to note before turning off the windows bluetooth, I did try re-installing the sound card driver with the latest from creative, turned off all sound devices except the one I needed, disabled all enhancements on the sound card and none of these worked.

    Only turning off the bluetooth worked which can be found on windows 10 by right clicking your start menu and selecting search, then search for: bluetooth
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:53.
Find Us




Windows 10 Forums