Many Creators Upgrade Problems?

Page 2 of 6 FirstFirst 1234 ... LastLast

  1. Posts : 289
    Windows 10 Home
       #11

    I tried updating to 15063.13 and later to 15063.138 from 14393.1066. In both attempts, multiple BSOD'S (Reason: Page Fault in Non-Paged Area) a day resulted where none existed before and returning to 14393.1066 was the only cure. I'm staying with 14393.1066 until more folks are taken to 15063 and the problem gets fixed.

    Reported both instances in Feedback Hub.

    On two other computers, upgrade to Creators was flawless.

    C.B.
      My Computer


  2. Posts : 9
    Windows 10
       #12

    Thanks to OldMike65 and sygnus21. I'll run the update on my other two machines as a check before I run the upgrade on the laptop again.

    Chris
    Last edited by Bolehill; 13 Apr 2017 at 12:47. Reason: typo
      My Computer


  3. Posts : 1,366
    Windows 10 Pro x64
       #13

    Three computers done. One as a clean install and two as upgrades. No issues on any of them.
      My Computer


  4. Posts : 2
    windows 10
       #14

    lightwortks 14.0.0.0 stopped working
    start craft 2 no longer loads
    fonts in royal TS v4 are corrupted.

    other than that...
      My Computer


  5. Posts : 9
    Windows 10
       #15

    My other two machines (two desktops) were a clean upgrade.

    I'll try the laptop again in the morning.

    Chris
      My Computer


  6. Posts : 383
    Windows 10 Home
       #16

    Bolehill said:
    Has anyone experienced problems with Chrome after applying the Creators Update?

    My laptop was fine beforehand, but Chrome locks up almost immediately upon opening after the CU was applied. I've reverted to the previous version for now...

    I can't see much on this forum about this specific issue, so wondering if this is a quirk on my machine that may be resolved with a clean install.

    Chris
    I updated 2 notebooks, Chrome works with no issues on both.
      My Computers


  7. Posts : 251
    Windows 10 Pro
       #17

    I have the CU with no problems. The upgrade went very smoothly for me ...
      My Computer


  8. Posts : 1,327
    Windows 10 Home x64
       #18

    TexasBandit said:
    I have the CU with no problems. The upgrade went very smoothly for me ...
    Same here , not an issue one. Three laptops and two desktops all of various configurations from Gaming to purely work/office.
      My Computer


  9. Posts : 9
    Windows 10
       #19

    All is now well with Chrome after a re-install of CU.

    Chris
      My Computer


  10. Posts : 4
    Windows 10
       #20

    My boot time across three W10 instances (2 different computers, 3 different boot hard drives) has increased ridiculously.


    Also seems there is a heck of a lot more disk thrashing than ever starting programs....
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:28.
Find Us




Windows 10 Forums