Warning in the Event Viewer every boot up

  1. DooGie's Avatar
    Posts : 9,773
    Wndows 10 Pro x64 release preview channel
       #1

    Warning in the Event Viewer every boot up


    Since installing Creators Update I get the following warning every time I boot the PC:-

    Windows Hello for Business provisioning will not be launched.
    Device is AAD joined ( AADJ or DJ++ ): Not Tested
    User has logged on with AAD credentials: No
    Windows Hello for Business policy is enabled: Not Tested
    Local computer meets Windows hello for business hardware requirements: Not Tested
    User is not connected to the machine via Remote Desktop: Yes
    User certificate for on premise auth policy is enabled: Not Tested
    Machine is governed by none policy.



    I've searched TenForums, Googled it and see it's been discussed a few times before but so far there hasn't been a solution posted, only how to disable logging of this event. It doesn't seem to cause any problems but it bugs me when I can't find a fix for something like this.

    Anyone got any ideas ?
      My Computer

  2. Edward's Avatar
    Posts : 256
    Windows 10 Home 64 Bit
       #2

    I have that error too after I did the Creators update. Me too I would like to fix it.
      My Computer

  3. DooGie's Avatar
    Posts : 9,773
    Wndows 10 Pro x64 release preview channel
    Thread Starter
       #3

    Edward said:
    I have that error too after I did the Creators update. Me too I would like to fix it.

    Judging by the lack of response it appears that nobody has a clue how to fix it
    Last edited by DooGie; 13 Apr 2017 at 16:21.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:20.
Find Us




Windows 10 Forums