1.    11 Apr 2017 #1

    failed to start with the following error: 0xC0000022


    Okay so after downloading the latest cumilative update, not the creators update I got this error
    Session "Microsoft.Windows.UniversalNotificationPlatform" failed to start with the following error: 0xC0000022.

    Any idea how to fix this?
      My ComputerSystem Spec
  2.    11 Apr 2017 #2

    Now my computer is downloading the creates update now. Funny thing is that I had noticed when I first got this error it happened when I downloaded the windows 10 creators privacy update
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Error 1068: The dependency service or group failed to start
I have an Samsung 850 EVO installed, it lets Windows do the optimization. In doing so the indexing service was disabled. But now I can't get the Streaming service to start. I get the 1068 error when trying to start it.
Network and Sharing
Start-up Test Failed - Short DST: FAILED
I am using HP Pavilion dm4 Notebook with Windows 10 Home Edition installed. HD: TOSHIBA MK6465GSX (640.13 GB) Recently my laptop started to reboot frequently with some error, overheating and DISK usage always 100%... I have tried to...
Drivers and Hardware
The Hardlock service failed to start (and more)
(edited the zip folder in) Hey, so I tried searching everywhere for the answer to this issue, I posted on the answer.microsoft.com forum and this indian guy said I had to do a clean boot, did that, and it didn't work, and they haven't responded...
General Support
Error from old software: Failed to register the DLL's
I have an old software title that will not work on the new Win10. It seems to install OK, but when I reboot and start the program, the error message is: Failed to register the DLL's that the program requires. Is there a fix for this? The...
Software and Apps
Windows 10 build 10240 Network Adapter Failed to Start Error Code 10
Hello, every time I cold boot or restart windows I get an error code 10 on Broadcom 802.11n Network Adaptor in Device Manager. I'm forced to disable and then re-enable the Network Adapter. I have resetted my BIOS back to default settings as I...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums