1.    08 Apr 2017 #1
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607

    Screen blinking issue, bug issue in new Windows 10 Pro Version 1703


    Hi,

    I manually upgraded to the new 1703 release of Windows 10, and this OS is very stable.

    I burned the ISO and did an in-place upgrade from Version 1607 on 3 PCs, and got this weird issue.

    All of them have NVIDIA graphics cards, and instantly after upgrade, the screens started flickering. I had to reinstall the drivers in order to stop the flickering as there was an issue with the GeForce Experience after upgrade.

    The other bug that's kind of annoying, is the new app and features view in the settings app. It brings up all the programs like "Programs and features", but what I don't like, is how UAC keeps popping up when trying to uninstall a program, and the program attempting to run is Rundll32.exe, and the uninstall fails due to it can't find the uninstall program.
    If I go to programs and features in control panel, all uninstall programs buttons work correctly and no issues..

    Maybe a bug in the new Apps and Features app in settings? I haven't tried a clean install to see if it gives the same issue.

    Maybe I should have waited a while after the 1703 rollout to ensure the bugs were out of it.
      My ComputerSystem Spec
  2.    09 Apr 2017 #2
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607
    Thread Starter

    Issue fixed.

    Had to do a clean install of Windows.

    Here's what happened.

    I had Windows 10 Pro Version 1607 on my primary hard drive, and Windows 10 Pro RTM version 10240 initial release on a separate 320 GB drive with some of my other stuff on it.

    I decided to unplug my 320 GB, and only have the Primary drive installed. The computer booted, and told me that Windows 10 Pro 1607 was the OS installed. Unplug the primary 1 TB, plug in the 320 GB drive, and Version 10240 boots up. Now, what's weird, is if I plug in both drives, and boot it up, it would say Windows 10 Pro Version 1703 is installed.

    I have no idea what happened here, but I've never seen this before.

    I tried to do a clean install of Windows, and initially it told me I had an upgrade in progress, and needed to restart the computer to complete the upgrade. I restart the computer with the 320 GB unplugged, and guess what, now it says there's no operating system installed. Great.

    Restarted, wiped my drive clean, clean install of 1703 with my primary drive plugged in only. Windows runs great now, no issues.

    I'm wowwed by this. After 12 years of being a computer​ tech, I've never seen this before.
      My ComputerSystem Spec
  3.    09 Apr 2017 #3
    Join Date : Aug 2015
    Posts : 504
    Windows 10 Pro x64 1607
    Thread Starter

    Nope, issue not fixed. I reinstalled everything and still having the same problem. Probably going back to Version 1607 until they get some bugs worked out of it. I'm happy I've got a system image to recover from.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
black screen issue at screen instead of beautiful windows spotlight !!
black screen issue at Locked screen instead of beautiful windows spotlight !! just like in shown picture my Windows 10 Pro is completely Genuine and Verified and windows updates are up-to-date:cool: I had this issue over lots of months...
General Support
Complete Guide to Windows 10 Version 1703
Read more: Complete Guide to Windows 10 Version 1703 - Thurrott.com
Windows 10 News
Sleep issue + Full Screen Video issue
Hello! I bought a Windows 10 Asus laptop about a month back and have been running into a few issues. I actually have tried asking the Microsoft tech forums directly but with a lack of responses I feel I need to ask elsewhere. There are two...
General Support
Windows 10 slow minimizing/maximizing issue & search issue.
Hello! I upgraded to Windows 10 today. I have two issues. 1. I play a game called "Starcraft II" and I have a problem with the game minimizing and maximizing sometimes very slowly, every 5th attempt or so. During this time it takes up to 40...
General Support
Solved Annoying boot issue after upgrade to Windows 10 version 1511
I just upgraded my computer from the original Windows 10 to version 1511 today. I have an ASUS M5A99FX PRO R2.0. When Windows boots up, it used to be the ASUS logo and the dots spinning at the bottom would work correctly, like the screen would fade,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums