*Some settings are hidden or managed by your company

Page 9 of 9 FirstFirst ... 789

  1. Posts : 2
    10
       #81

    Sorry guys for digging out the old topic but i have similar problem.
    My location settings got the following message "Some settings are hidden or managed by your company"
    I tried to use gpedit end enable telemetrics but that did not help. I also reinstalled windows but nothing happened. Im totally out of ideas how to fix it.
      My Computer


  2. Posts : 14,576
    Windows 10 IoT
    Thread Starter
       #82

    Thats not the issue I had, and nothing I tried fixed my issue. So I'll let some of the others chime in on your issue if they want. Some may have unsubscribed from this thread so don't be surprised if you don't get any responces. If that happens just start your own thread on your issue and you'll get more look see's.
      My Computer


  3. Posts : 2
    10
       #83

    Hey,
    I managed to fix it with O&O ShutUp10 in the location section.
      My Computer


  4. Posts : 2
    Windows 10 x64 version 1903
       #84

    So I had the same problem with Windows Pro 10 64 bit and version 1903 , I could not change the local screen settings.
    I used the solution in post #26, using registry editor to set the NoLockScreen setting to 0 under Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization.
    Works fine now, I can once again set my lock screen picture to whatever I want.
      My Computer


  5. Posts : 5
    Win 10 Home x64
       #85

    Ok, I know this thread is old. But this problem is not documented with a solution hardly anywhere. And it's a bit different for each of us. Here was my problem and my fix.

    In the Settings/System/Notifications & Actions, I had that message at the top: Some Settings are hidden or managed by your company. And it was only on that Settings page and no other. I normally don't care about the notifications, so maybe somehow I turned them off by mistake and caused that message to appear? But I am using an app that changes modes on my joystick and it displays the current mode it has changed to in the Notification popup. So now I wanted it.

    I tried all of the Registry solutions, even this last one O&O Shutup10. None of them fixed it. Maybe my fix was posted somewhere, but I didn't see it. I just had to add this Registry Value and Data:


    • At first, Navigate to HKEY_CURRENT_USER > SOFTWARE > Policies > Microsoft > Windows > CurrentVersion > PushNotifications from registry editor.
    • Now, you will see NoToastApplicationNotification. Double click on it.


    I didn't even have that NoToastApplicationNotification Value. So, I added it and set it's Data to 0. FIXED!! YEA!!!

    I found this fix here:
    Fix Some Settings are Hidden or Managed by Your Organization - XtremeRain


    Hopes this helps someone..
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:04.
Find Us




Windows 10 Forums