1.    06 Apr 2017 #1
    Join Date : Apr 2017
    Posts : 2
    Windows 10

    Lag on all Windows 10 PCs in a Company


    Dear colleagues,

    I'm the IT guy in a very large company.
    While Windows 7 is not to be found in stores anymore we were forced to use Windows 10.
    The only problem is that all our stations have some kind of lag while performing some tasks. Video presentation here: Problema cu LAG pe sisteme cu Windows 10 - YouTube

    Example of issues:
    While typing the ip in a windows remote window, the first ip number appears and then a 15 seconds delay, the second number appears and again, some delay.
    Task Manager opens with a 5 second delay
    Computer manager opens with a 5 seconds delay
    Reg Edit open with a 5 seconds delay
    &more...

    Issue will repro on PCs that are logged to a domain (samba 3.6) and are on the domain account
    Issue will not repro if I disconnect the ethernet cable or disable the network card
    Issue will not repro if I use the local ADM account
    Issue may not repro after a system restart for a short period of time. it will occur after some short time anyway
    Issue occurs with the lan cable, wifi and some 3G/4G modems. Does not matter if its one the domain or not, only enthernet,

    Al pcs have all Windows 10 updates installed.
    This issue occurs on @ 100 computers in the company. It's very strange.

    Any suggestions? :

      My ComputerSystem Spec
  2.    06 Apr 2017 #2
    Join Date : Mar 2017
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)

    Have you looked for any clues in the task manager menus?
      My ComputersSystem Spec
  3.    06 Apr 2017 #3
    Join Date : Sep 2014
    Posts : 448
    10 preview 64bit

    may be related,
    you could try dissabling on one PC see what happens

    https://www.google.co.uk/url?sa=t&rc...wMGHH9okJAzl3g

    Roy
      My ComputerSystem Spec
  4.    07 Apr 2017 #4
    Join Date : Apr 2017
    Posts : 2
    Windows 10
    Thread Starter

    I can't find any tips on how to disable that. Can that lag the entire system when connecter to the ethernet?

    Any more suggestions?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Battlefield bad company 2 worked on windows 10 but now the game crash
I had windows 8.1 pro and I upgraded to windows 10. I had battlefield bad company 2 installed and working fine. Now yesterday I decided to install a new clean window 10. After that I installed the game battlefield bad company 2 again. Since then...
Gaming
Microsoft’s Gabe Aul says the company is testing Windows 10 Build 1109
Read more: Microsofts Gabe Aul says the company is testing Windows 10 Build 11097
Windows 10 News
How Microsoft deployed Windows 10 inside the company
Read more: How Microsoft deployed Windows 10 inside the company | ZDNet
Windows 10 News
The Telephone Company
I am a former AT&T employee and all I can say is that the New AT&T is a real piece of Work. My wife asked me to get a Phone Book for her 87 and 85 year old parents. Well the phone company no longer supplies them. They want you to call 411 for a fee...
Chillout Room
Microsoft and IOT: How the company will use Windows 10
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums