Creators Update - Discussion of new changes and quirks

Page 23 of 28 FirstFirst ... 132122232425 ... LastLast

  1. Posts : 564
    Windows 10 Pro x64 21H1
       #221

    xxxdannyxxx said:
    Hi

    They are all updated according to the store. People app I solved by uninstalling and reinstalling that now shows live updates. MSN weather is dead as far as live tile goes, not sure whats up with that and of course now wont show on the lock screen because of it.

    Cheers Danny
    Danny,

    I just updated my weather app to the latest version and now the live tiles doesn't work anymore. I thought I was the latest, but it appears not. It did work before.

    This sucks
      My Computer


  2. Posts : 564
    Windows 10 Pro x64 21H1
       #222

    lmaneke said:
    Danny,

    I just updated my weather app to the latest version and now the live tiles doesn't work anymore. I thought I was the latest, but it appears not. It did work before.

    This sucks
    Update, I uninstalled the app and reinstalled msn weather. Live tiles works again. Yay
      My Computer


  3. Posts : 70
    Windows 10 Home x64
       #223

    lmaneke said:
    Update, I uninstalled the app and reinstalled msn weather. Live tiles works again. Yay
    I got the same update a minute or so ago but no change for me unfortunately. Tried uninstall and reinstall and no better for me.

    Cheers Danny
      My Computer


  4. Posts : 564
    Windows 10 Pro x64 21H1
       #224

    xxxdannyxxx said:
    I got the same update a minute or so ago but no change for me unfortunately. Tried uninstall and reinstall and no better for me.

    Cheers Danny
    It stopped working again after I restarted the computer twice. So I'm sending info on the feedback app right now.
      My Computer


  5. Posts : 5
    Windows 10 Pro
       #225

    I keep hearing that the creator's update broke lots of things but so far it's been smooth sailing for me on both of my PCs, no weirdness or brokenness to speak of yet. fingers crossed that it stays that way.
      My Computers


  6. Posts : 5,816
    Win 11 Pro (x64) 21H2
       #226

    BeaverCleaver said:
    I keep hearing that the creator's update broke lots of things but so far it's been smooth sailing for me on both of my PCs, no weirdness or brokenness to speak of yet. fingers crossed that it stays that way.
    There are way too many system configurations to point to a specific issue truly related to the CU update itself. I too have had no issues related to the CU update, but I also know there are those who do.

    Again, too many system configurations with different issues to say if the CU update is the true cause of such issues.

    My two cents.
      My Computers


  7. Posts : 1,327
    Windows 10 Home x64
       #227

    sygnus21 said:
    There are way too many system configurations to point to a specific issue truly related to the CU update itself. I too have had no issues related to the CU update, but I also know there are those who do.

    Again, too many system configurations with different issues to say if the CU update is the true cause of such issues.

    My two cents.
    Agreed! No problems at all here either. Since reading about others having issues I've TRIED recreating some on my older "spare" laptop and still............ with one CU update on this machine, my sisters machine, my mothers machine and two complete go rounds on my spare...... no issues period.
      My Computer


  8. Posts : 564
    Windows 10 Pro x64 21H1
       #228

    I decided to reinstall the Anniversary Update on my PC on my spare HD, and Everything works flawlessly. Live tiles work, Microsoft account sets up perfectly with no crashes. Used the 1703 disk to upgrade, and after upgrade, some live tiles no longer work "weather and Facebook" and there are some lock screen issues where it takes like 5 seconds to load. Anniversary update loads instantly.

    As I said, this problem is on my PC alone at my house. My wife's PC has no issues with the CU
      My Computer


  9. Posts : 14,577
    Windows 10 IoT
       #229

    lmaneke said:
    I decided to reinstall the Anniversary Update on my PC on my spare HD, and Everything works flawlessly. Live tiles work, Microsoft account sets up perfectly with no crashes. Used the 1703 disk to upgrade, and after upgrade, some live tiles no longer work "weather and Facebook" and there are some lock screen issues where it takes like 5 seconds to load. Anniversary update loads instantly.

    As I said, this problem is on my PC alone at my house. My wife's PC has no issues with the CU
    Try clean installing the CU 1703, instead of upgrading from AU to CU.
      My Computer


  10. Posts : 2,120
    Win 11 x 64 Home. Pro x 64 on Surface.
       #230

    sygnus21 said:
    I gave you a fix. I asked you a question. I've heard nothing of either.

    Peace
    I did, see post 205
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:35.
Find Us




Windows 10 Forums