Hello Everybody I'm new to Windows10
and I have a big kind of a problemI'm trying to have SuperMicro GR-TR to work with DaVinci Resolve.
Supermicro | Products | SuperWorkstation | 4U | 7048GR-TR
Unfortunately the software crashes when using it.

Configuration

  • 2x E5-2660 v4 Intel Xeon, 14 Cores, 2.00GHz, 35M Cache, 105Watts
  • 2x 32GB PC4-19200 4Rx4 DDR4-2400MHz LRDIMM Memory
  • 240GB Intel SSD 540 SERIES 2.5IN SATA3 MLC2x GTX TITAN
  • 1x GTX TITAN Z
  • 1x ATTO FNTT11
  • 1x DeckLink 4K Extreme
  • Windows10
  • DaVinci Resolve 12.5.5
  • BlackMagic Desktop Video
  • Eucon Control Panel for Euphonix hardware

Troubleshooting so far

  • Removing/swapping GPU configuration (tried more than 17 configuration between card/lanes to cope with our minimum requirements )
  • Removing/replacing NICRemoving/replacing DeckLink Card
  • Replaced thermal paste on GPUs
  • Tried different GPUs
  • Followed DaVinci Resolve Guidelines for configuration (that means, PCI/PnP in BIOS to Legacy on PCIe2 and the rest off, 4G decoding is ON thunderbolt is OFF.) Turned out that make the system more unstable while if everything is on EFI or Legacy is better
  • Upgraded DirectX
  • Ugraded all Drivers both from Internet (via autoupdate in system management) and manually
  • Tried to not use our common softare (Slack, Eucon control for hardaware control)
  • Nothing showing in the logs from Resolve
  • Tried with and without PostgreSQL as something might conflict when installing
  • check settings in NVIDIA control panel and turned on MultiGPUs even if it's a feature for QUADRO cards (does anyone knows anything about it?)


I'm finding in the logs error related to gvc.dll but couldn't find anything related to it.
Can someone chime in to see if I'm missing something or have a clue of how that Library can create an instability in the OS?

Thanks for anyone who can cast some light.
Regards

Andrea