Windows navigation crash and system restore not working Solved

Page 2 of 2 FirstFirst 12
  1.    31 Mar 2017 #11

    1. Make sure you create a disk image beforehand to avoid tears. (Unlikely, but play it safe- don't skip that).

    2. Basically you boot to normal mode, stick in Win 10 bootable medium compatible with your OS build, and run setup.exe from that.
      My ComputerSystem Spec

  2.    31 Mar 2017 #12

    Hey - so I did the usb repair install and still doing the same thing....
      My ComputerSystem Spec

  3.    31 Mar 2017 #13

    So I tried something else....I tried creating a fake user account and signed out as me as administrator and signed in as guest and windows works fine there! So now I know the hardware is fine....just some weird corruption with main user profile....

    Not sure how to repair though!
      My ComputerSystem Spec

  4.    31 Mar 2017 #14

    OK - solved it.....somehow it decided to go into tablet mode....WTF! All that and just needed to go to action centre and turn that off!!! Fixed now, but am still going to do disk image nonetheless - thanks!
      My ComputerSystem Spec

  5.    01 Apr 2017 #15

    Oh, well done- sometimes it's the simple ones. I recall long ago people being caught out by tablet mode- the screenshot didn't suggest that to me somehow.

    And an in-place upgrade repair install won't fix corrupt user accounts anyway - not that that was the problem.

    Glad it was simple and no major damage. And using disk imaging is a big step forward...
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
System Restore Not Working in Performance & Maintenance
Sys restore not restoring, can make a new restore point no problems but throws this message when attempting to restore. 126444 Any assistance would be greatly appreciated.
Okay so today when I was using my Desktop. All of the sudden nothing was working, Youtube wasn't playing any audio, I couldn't bring up task manager, etc. So I had to do a shutdown though it had to be a hard shutdown since it wasn't shutting down...
Solved System Restore not working in Backup and Restore
I've tried system restore at couple of points. Every time it goes through it's thing and says "you system did change, file not found, most likely do to anti-virus software. I disable my Kaspersky and still the same thing. It gave an error...
I tried to run Casper 10 Backup yesterday and it returned errors about VSS timeouts. Since then, I have been trying everything I can think of to get it working, but nothing has worked. Also, in the process, I discovered that although system...
Is it just me, or is System Restore in Win10 wonky? I have it turned on for both my C and D partitions. The other day I needed to go back to a restore point from 3 days before. The operation completed without issue, but then I found I wasn't able to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:04.
Find Us