Page 1 of 2 12 LastLast
  1.    29 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 9
    windows 10

    Windows 10 Boot from USB Help cannot access BIOS


    Hello. I am not a huge computer tech guy here but can understand basic functions of a PC. I have a PC I bought off of someone, it's fairly new, 5 months old. Has windows 10 installed and want to put a clean install of OS in it. I do not have the windows CD but it is a legit copy. I have the p[roduct code. I've tried to enter BIOS to boot from the USB I made but cannot find a way to do so.When I press DEL to acces 'BIOS SETUP" it goes to CMOS for some reason. I then go to advanced bios settings and try to use all the USB options as a first boot options ie. USB-HDD, USB-ZIP, USB-FDD, and a few more i've tried.

    The reason I have to do a USB boot is because I get a message that says there was a problem resetting the PC and then just goes back to the main screen and nothing is erased. Any ideas?

    thanks
      My ComputerSystem Spec
  2.    29 Mar 2017 #2
    Join Date : May 2014
    Cross Plains, WI
    Posts : 315
    Windows 10 Pro x64

    Was the computer like this the moment you bought it? Have you contacted the person who sold it to you?

    How are you creating the USB install drive?
      My ComputersSystem Spec
  3.    29 Mar 2017 #3
    Join Date : Mar 2017
    Posts : 9
    windows 10
    Thread Starter

    the computer runs nice just would like to erase everything. The first time I tried to rest the pc it said that error. I bought it off kijiji you know how the sellers usually dont care after the fact.

    I downloaded an ISO file and use a program called rufus to make the drive. I also try the windows media tool to see if it would make a difference but still the same issue.
    I hit F12 to the boot menu and I do not see my USB there only USB-HDD, USB FDD, USB ZIP ect..... I cant seem to access the actual BIOS only this 'CMOS'
      My ComputerSystem Spec
  4.    29 Mar 2017 #4
    Join Date : Mar 2017
    Posts : 9
    windows 10
    Thread Starter

    basically i dont think CMOS is identifying my USB?
      My ComputerSystem Spec
  5.    29 Mar 2017 #5
    Join Date : May 2014
    Cross Plains, WI
    Posts : 315
    Windows 10 Pro x64

    What you are seeing is likely the boot menu. The BIOS is stored on the CMOS. Your USB drive may not be formatted correctly Try using rufus to format it as GPT for UEFI and set the format to NTFS.
      My ComputersSystem Spec
  6.    30 Mar 2017 #6
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,030
    Windows 10 Pro

    What is the make and model# of the computer?
    Boot into Setup (Bios) go to the Security tab, if you see Secure Boot, Disable it or change it to Setup Mode.
    If you see UEFI Bios, change it to Legacy mode. Or, as stated, leave it as UEFI and redo your USB flash drive with Rufus, Available in my signaure, under Partition Scheme for GPT/UEFI boot And burn your Windows ISO to it
    With the newly created USB Flash drive in, go over to the Boot tab, under Hard Drive group you should see the USB Flash drive. Select it and change it to First Boot Device, Save and Exit. Or you can press F12 at bootup to do a one time change of boot.
    When you restart you should see the message Press Any Key to Boot From USB
      My ComputerSystem Spec
  7.    31 Mar 2017 #7
    Join Date : Mar 2017
    Posts : 9
    windows 10
    Thread Starter

    the make is from buypower. AMD FX 4300 quad processor. It doesn't go into BIOS, only CMOS and has an advanced BIOS option to select which devices to boot from. I'll have to check on the enabling legacy mode though, I think through the intergrated peripherals option? Il try to make the USB again with the options in your write up and see if I can find the USB under the first Boot option.
      My ComputerSystem Spec
  8.    31 Mar 2017 #8
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,399
    Windows 10 IoT

    What do you mean by this comment "It doesn't go into BIOS, only CMOS"? The BIOS and CMOS are essentially the same thing. The BIOS is stored in a CMOS chip. The BIOS is the software code and the CMOS is the hardware its stored in.
    Some PC's have a quick boot menu that just shows the Boot options. To get the full BIOS menu you hit a different key on boot up. On my PC's the Quick Boot menu has a Setup option that when selected takes you to the full BIOS menu's.
      My ComputerSystem Spec
  9.    31 Mar 2017 #9
    Join Date : Mar 2017
    Posts : 9
    windows 10
    Thread Starter

    On my pc it says hit DEL for BIOS setup then goes toCMOS not the full BIOS menu
      My ComputerSystem Spec
  10.    31 Mar 2017 #10
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,399
    Windows 10 IoT

    I'll say this one more time, the CMOS is hardware and the BIOS is software. The menu your seeing is likely the "BIOS" quick boot menu. The quick boot menu usually has a menu item to get you to the full setup menu. In either case there should be another key press option to take you to the full setup menu. Both menus are BIOS menus.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Error 0xc000014c Cannot boot from any media nor access bios
Hi, Windows 10 / Z68 / Samsung EVO SSD / i2500K (not overclocked) I had a faulty audio amp blow the fuses on the house when plugging in. My desktop went to blue screen with the message: Your PC/Device needs to be repaired The Boot...
General Support
Error 0xc000014c Cannot boot from any media nor access bios
Hi, Windows 10 / Z68 / i2500K (not overclocked) I had a faulty audio amp blow the fuses on the house when plugging in. My desktop went to blue screen with the message: Your PC/Device needs to be repaired The Boot Configuration Data for...
BSOD Crashes and Debugging
Solved After Upgrade Can't Access BIOS to Change Boot Order for W7 Reinstall
Have a Lenovo H420 desktop that was upgraded about 2 months ago. We backed up everything and want to reinstall Windows 7. But I can find no way to get into the Setup screen. I've gone to Settings, Update & Security, Advanced Startup and Restart...
General Support
Solved Can't access BIOS, Can't boot from USB/DVD
Hi My problem is that I can't access UEFI Firmware settings or Boot from USB/DVD in the Advanced startup. They are missing. What can I do? I want to go back to windows 8.1 (Don't have windows.old folder), but it gives me an error when I install it...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums