Page 2 of 2 FirstFirst 12
  1.    16 Mar 2017 #11
    Join Date : Mar 2017
    Posts : 11
    Windows 10
    Thread Starter

    After running bootrec.exe /rebuildbcd
    it scanned disk and found 2 Windows installations (one of them might be caused by me trying to fix this problem this morning by reparing from my USB drive but I am not sure)

    The first says E:\Windows.old\WINDOWS, I added it to boot list
    The second says E:\Windows but when I tried adding it to boot list it said "The requested system device cannot be found"
      My ComputerSystem Spec
  2.    16 Mar 2017 #12
    Join Date : Oct 2014
    Posts : 2,452
    W10 Pro + W10 Preview

    Quote Originally Posted by Inforreqmation View Post
    I typed diskmgmt.msc but it doesnt recognize the command

    Also I tried to enter bcdedit but it says
    "The boot configuration data store could not be opened. The requested system device cannot be found."
    Right click on Windows icon bottom left corner, click on Disk Management, this will reveal all drives.
    See attachment if you need to change drive letter, right click on drive gives option.
    Attached Thumbnails Attached Thumbnails dm.png  
      My ComputersSystem Spec
  3.    16 Mar 2017 #13
    Join Date : Mar 2017
    Posts : 11
    Windows 10
    Thread Starter

    Quote Originally Posted by dencal View Post
    Right click on Windows icon bottom left corner, click on Disk Management, this will reveal all drives.
    See attachment if you need to change drive letter, right click on drive gives option.
    I cannot click windows icon since I cant come into Windows?
      My ComputerSystem Spec
  4.    16 Mar 2017 #14
    Join Date : Mar 2017
    Posts : 11
    Windows 10
    Thread Starter

    It feels related to some automatic windows update that I think was done
      My ComputerSystem Spec
  5.    16 Mar 2017 #15
    Join Date : Mar 2017
    Posts : 11
    Windows 10
    Thread Starter

    I found out that the drive my real Windows installation is on now seems to have the label D: and all my files are there. What is wrong, why did it change? Because its supposed to be C: Right? (it was before) Can I just change it back somehow? I tried changing the labels in regedit but it will not be saved. After reboot it is still the same.
    Last edited by Inforreqmation; 16 Mar 2017 at 07:48. Reason: Updated info
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Automatic Repair Loop
Have an existing W-10 Home on a Dell 660 Desktop. It keeps starting with the Automatic Repair that goes to the "Diagnosing your PC" to the "Pc did not start correctly". Going to "Advanced" and "Troubleshooting" I first tried to "Reset". Went thru...
General Support
Drive With User Data Replaced; System Stuck In "Automatic Repair" Loop
Hi! Several years ago I built a desktop computer for my friend. I installed Windows 7 Ultimate on this, in the 64 bit version, and I followed user Kari's tutorial for placing User data and ProgramData on a separate physical hard drive. The system...
General Support
Automatic repair loop
I upgraded from windows 7 to 10 when it was released and have had no problems with it until now. However when I started up my pc this morning it showed the windows logo and below that said "preparing automatic repair repair" the text then changed to...
General Support
Stuck in automatic repair /diagnosing PC reboot loop
Currently I am stuck in this automatic repair /diagnosing PC loop. I force shutdown my lenovo G480 laptop as it was unable to get out of sleep mode and this happened. Currently every option I am given results in the same loop happening over or it...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums