Page 1 of 6 123 ... LastLast
  1.    15 Mar 2017 #1
    Join Date : Aug 2015
    Posts : 37
    Windows 10

    Today's Update Broke Me & My OS


    I am getting some serious issues after rebooting my PC today to install updates!
    My Service Host DCOM is using g 30+% of my CPU after the reboot and when I click on any windows apps on the task bar nothing happens.
    I cannot open edge, mail, or the windows start menu and I get nothing when right clicking.
    If I open chrome it just sits at a white screen with a page unresponsive showing.
    Trying to uninstall silver light that was installed with the update today but that is just stuck on preparing to remove.
    This update seriously has screwed my computer... Well done MS. =(


    Tried doing a system restore back to March 11th but it just keeps failing with an 0x80070091 error.
    Wow this update....
    I would suggest to NOT update your PC today!
    I assume the update did not fully install and broke much of the core services?
      My ComputerSystem Spec
  2.    15 Mar 2017 #2
    Join Date : Jun 2015
    MD
    Posts : 584
    10 Pro

    I performed the update of 3-14-17 and the only problem was that at the very end of it all I was stuck in a loop saying not to shut down. After 20 minutes I shut down. All is working ok and all installed OK.

    Do you have an image you can recover to?
    I use Macrium free and it saves the day many times.
    I hope you are imaged/backed up.
    Besides that maybe one of the pros can suggest something to help you.
    Did the update finalize?
    Did you get an error message?
    You are using Windows 10 right?
      My ComputerSystem Spec
  3.    15 Mar 2017 #3
    Join Date : Aug 2015
    Posts : 37
    Windows 10
    Thread Starter

    Yeah Win 10 and no I did not do an image backup since it was just a small cumulative update.
    I assume it finalized, I let it update and came back later and logged in to find this mess.
      My ComputerSystem Spec
  4.    15 Mar 2017 #4
    Join Date : Aug 2015
    Posts : 37
    Windows 10
    Thread Starter

    I am in safe mode right now and all is running well so definitely an update issue.
      My ComputerSystem Spec
  5.    15 Mar 2017 #5
    Join Date : Aug 2015
    Posts : 37
    Windows 10
    Thread Starter

    Uninstalling 2017-03 Delta Update for Windows 10 Version 1607 for x64-based Systems (KB4013429)
      My ComputerSystem Spec
  6.    15 Mar 2017 #6
    Join Date : Aug 2015
    Posts : 37
    Windows 10
    Thread Starter

    Well I uninstalled the update and restarted.
    Once my computer restarted it showed an update processing that went to 100% went back to my desktop with the same exact issues and problems I went back into my uninstall programs and uninstalled the update again and restarted.
    It show the update was uninstalled so I reinstalled the latest update that I downloaded while in safe mode and the same issue persists. Opening any webpage goes into not responding, cannot open anything windows related on my taskbar, and the dcom server process is using g 30%+ of my CPU.

    I am going to have to do a wipe and reinstall of windows now? This is so ridiculous.
      My ComputerSystem Spec
  7.    15 Mar 2017 #7
    Join Date : Jun 2015
    MD
    Posts : 584
    10 Pro

    At the very end of the installation, it said,"Do not shut down your PC ."
    That lasts about 25 minutes. So wait.
    I thought I was in a loop so I did a hard shut down and when I booted up it showed the same message for a brief time then completed successfully. No problems.
      My ComputerSystem Spec
  8.    15 Mar 2017 #8
    Join Date : Aug 2015
    Posts : 37
    Windows 10
    Thread Starter

    Oh I would never do that.
    1st thing this morning I saw the update, chose to install and it and restart and then left my PC for about 90 mins.
    I came home and it was at my login, that is where it all started.
      My ComputerSystem Spec
  9.    15 Mar 2017 #9
    Join Date : Aug 2015
    Posts : 37
    Windows 10
    Thread Starter

    Looks like I am going to have to do a full wipe and reinstall.
    I cannot even do the repair reinstall from a thumbdrive due to it telling me I have to reboot and initialize it from the desktop but I cannot open anything on the desktop without the computer just freezing that app before it even shows.
    Looks like I will have to do and get it done via safe mode and see if it can repair this update crap of a mess (but I suspect I won't be able to in safe mode) otherwise I will have to do a full wipe...argh.
      My ComputerSystem Spec
  10.    15 Mar 2017 #10
    Join Date : Mar 2016
    Posts : 4
    Windows 10

    Hi there,

    I've got the same problem like you Udonitron:
    -DCOM Launch uses 30% of my CPU
    -Firefox won't respond, Chrome too
    -System's very "glitchy", Startbutton won't work, Task Manager(ctrl-alt-del) ends up in Black-Screen, confirm program permission ends in a blank screen (you know, that windows that pop up when you try to run something in admin-mode etc.)

    I have tried to uninstall the update, but the same effect happens to (goes back to 100%--> Update is reinstalled), I have even tried a system recovery (back to 13.03), but even this isn't going to help.

    I read a similar problem here: https://answers.microsoft.com/en-us/...2-3f566aed8b96 same problems, weird "man made" solutions I wouldn't try in first place.

    I hope that Microsoft will fix this, or i have to reinstall my whole system...

    fanta
      My ComputerSystem Spec

 
Page 1 of 6 123 ... LastLast


Similar Threads
Thread Forum
Update Broke Computer Need Help!
To start off I've been trying to fix my computer for a week now and have had no success. I don't think it's malware, I've had Malwarebytes installed onto my computer for about a year now and have ran a scan multiple times with "Scan for rootkits"...
General Support
new update broke, well most things.
Just got the march 17th update and it broke most of my usb devices. Occulus rift, joysticks, steering wheel etc. basicly anything that needs any power such as leds. usb devices except mouse and keyboard(not sure why) keep turning on and off every...
Windows Updates and Activation
Latest update broke One Drive.
Since the latest update following the 1511 upgrade, my PC slowed to almost a standstill. After hours of detection, I found the culprit is One Drive, which seems never to stop trying upload files. The only solution was to unlink One Drive, which in...
Windows Updates and Activation
Solved Dec 2 update broke sleep
lost ability for computer to sleep after Dec. 2 update. Had this stopping it: \FileSystem\srvnet An active remote client has recently sent requests to this machine. Eventually found this worked: Why Wons Tech Talk
Windows Updates and Activation
Solved Microsoft Updated I.E. Flash Today. How? Win10 Broke?
9-21-2015 Today I received and installed an update from Microsoft labeled Adobe Flash Player Security Update for Internet Explorer. I don't have the Adobe Flash Player Active-X plug-in installed. In fact, Windows10 won't let me install it. ...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums