Today's Update Broke Me & My OS

Page 3 of 6 FirstFirst 12345 ... LastLast
  1.   My ComputerSystem Spec

  2.    15 Mar 2017 #22

    Same problem. Windows updated at 6 pm today and now I get a black screen when I open task manager. Any UAC prompts don't show up at all, just a dark tinted screen. To get out of that screen I can control-alt-delete and then [escape] out of the black screen. Some programs on the start menu are grayed out like calculator. Takes all eternity to shut down. Other programs on the task bar will launch eventually, but are slow and unresponsive. Also the logon screen background has turned blue for some reason. Was playing video games right before and it was preforming perfectly. I also regularly do a virus scan everyday, so a virus is unlikely.
      My ComputerSystem Spec

  3.    15 Mar 2017 #23

    Oh ya, it is the update 100%...even though it passed through as completed and 100% just once tiny core necessary file was corrupt or incomplete and thus started a peristaltic reaction.
      My ComputerSystem Spec

  4.    15 Mar 2017 #24

    Running tweaking.com's repair software, it is almost done.
    We will see if it does anything.
      My ComputerSystem Spec

  5.    15 Mar 2017 #25

    Well I thought it worked but then I realized it was just the same.
    One thing to note is when my PC first boots and I login, everything works perfectly while it is starting up until something specific loads in and boom, all the issues appear.
    I am not sure if it is a hardware peripheral or an actual file causing the issue.
      My ComputerSystem Spec

  6.    15 Mar 2017 #26

    I plugged in my headset and the drivers tried to install for it but they got just under a 1/4 of the way and then froze.
    As soon as I pulled all my USB devices it finished installing quickly.
    Could be a coincidence as well but something is definitely loading up shortly after boot that is killing the functionality we are experiencing.
      My ComputerSystem Spec

  7.    15 Mar 2017 #27

    Ugh...I need my PC working again.
    I am just going to have to format, no one has a clue how to fix this and I have been at it all day.
    What a waste...MS you suck.
      My ComputerSystem Spec

  8.    15 Mar 2017 #28

    Hey everyone just made an account to say I've been trying to find a solution to this issue for two days now with no luck! I knew it couldn't have been only me having issues with the update. This is very frustrating I'd rather not do a full new installation which again I would have to jump through a bunch of hoops to do
      My ComputerSystem Spec

  9.    15 Mar 2017 #29

    Currently at +4 hours and counting for shutdown time. I will leave it on over night to see if a proper shut down changes anything. If it shuts down.
      My ComputerSystem Spec

  10.    15 Mar 2017 #30

    I'm thinking uninstalling the update would fix the issue but the problem is... Windows won't let the update be uninstalled
      My ComputerSystem Spec


 
Page 3 of 6 FirstFirst 12345 ... LastLast

Related Threads
To start off I've been trying to fix my computer for a week now and have had no success. I don't think it's malware, I've had Malwarebytes installed onto my computer for about a year now and have ran a scan multiple times with "Scan for rootkits"...
new update broke, well most things. in Windows Updates and Activation
Just got the march 17th update and it broke most of my usb devices. Occulus rift, joysticks, steering wheel etc. basicly anything that needs any power such as leds. usb devices except mouse and keyboard(not sure why) keep turning on and off every...
Latest update broke One Drive. in Windows Updates and Activation
Since the latest update following the 1511 upgrade, my PC slowed to almost a standstill. After hours of detection, I found the culprit is One Drive, which seems never to stop trying upload files. The only solution was to unlink One Drive, which in...
Solved Dec 2 update broke sleep in Windows Updates and Activation
lost ability for computer to sleep after Dec. 2 update. Had this stopping it: \FileSystem\srvnet An active remote client has recently sent requests to this machine. Eventually found this worked: Why Wons Tech Talk
9-21-2015 Today I received and installed an update from Microsoft labeled Adobe Flash Player Security Update for Internet Explorer. I don't have the Adobe Flash Player Active-X plug-in installed. In fact, Windows10 won't let me install it. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:13.
Find Us