1.    11 Mar 2017 #1
    Join Date : Dec 2015
    Posts : 11
    WIN 10

    Surface in Auto repair loop


    I know this is the wrong forum but it's about one last try to get my RT out of the Auto repair loop.

    Nothing works-can't get to a key board to use command prompt or refresh in any way. I have downloaded 3 different repair USB's from Microsoft and nothing even the the repair jumps into it's own loop It's out of warranty

    The only thing Microsoft advises that it is it's a BIOS problem and not their problem. The millions of customers they have lost means nothing to them.

    People are starting to have a 'ditch the rt' party and record it on the internet.

    They still don't care. The only solution is to open the tablet some how and remove the battery that powers the BIOS so it will reset. That is the last resource.
      My ComputerSystem Spec
  2.    12 Mar 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,926
    Windows 10 Pro Build 1703

    Hi Spooky.

    While I don't own a Surface would you mind sharing which Surface you have. In this article they mention how to enter BIOS, well technically the UEFI.

    https://www.microsoft.com/surface/en...-10&=undefined

    It states
    How do I get to the UEFI settings?

    The UEFI settings can be adjusted only during system startup. To load the UEFI firmware settings menu:
    Step 1: Shut down your Surface.
    Step 2: Press and hold the volume-up button on your Surface and at the same time, press and release the power button.
    Step 3: When you see the Surface logo, release the volume-up button.
    The UEFI menu will display within a few seconds.


    Not sure if your Surface has this capability. I thinking if you can get in a shut off secure boot.


    Ken
      My ComputerSystem Spec
  3.    13 Mar 2017 #3
    Join Date : Dec 2015
    Posts : 11
    WIN 10
    Thread Starter

    Thanks for the reply. I decided to order a tool kit and just take off the back cover and reset the BIOS by removing the battery and resetting the BIOS. I was one of the first to order the RT and it's 4 years old I just use it now for storage. I have a Surface 3 and 4
    It's 19 little screws and the battery is not soldered in to the MB I'm interested how this this is done.

    I will let you know how it goes.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Automatic Repair Loop
Have an existing W-10 Home on a Dell 660 Desktop. It keeps starting with the Automatic Repair that goes to the "Diagnosing your PC" to the "Pc did not start correctly". Going to "Advanced" and "Troubleshooting" I first tried to "Reset". Went thru...
General Support
How to get to Safe Mode when I'm having that Auto Repair loop problem?
Obviously I can't click on anything or type anything because the loop is constant. I've been reading forums etc for the past couple of days for a fix for this Automatic Repair loop..nothing that would help and I notice many others the past year also...
General Support
Automatic repair loop
I upgraded from windows 7 to 10 when it was released and have had no problems with it until now. However when I started up my pc this morning it showed the windows logo and below that said "preparing automatic repair repair" the text then changed to...
General Support
Automatic Repair Loop
I installed the Windows 10 Technical Preview yesterday, and at the end of the day, it froze up. I shut down the system and turned it back on this morning, finding the OS stuck in the infamous "Automatic Repair Loop." I ended up having to install a...
Performance & Maintenance
Stuck in Repair Loop
I recently updated to build 10130 and now I'm stuck in a "Preparing Automatic Repair" -> Restart loop. Any thoughts on how to fix this?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums