Page 1 of 2 12 LastLast
  1.    10 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 5
    Windows 10

    Explorer related issues.


    Hello all, I am new here, I thought maybe someone could help me with a problem. It all started a few days when I noticed all thumbnails were gone. I checked a few articles from google, all settings were good. I reset the icon cache(some files couldn't be deleted but were 0KB), but most were deleted. Then I used Disk Cleanup tool to clear thumbnails(just in case). After that I rebooted and a few pictures had thumbnails, but most didn't. I tried to open a folder that had a bunch of pictures, all of the icons were white, and the green bar on top was indicating that it was loading something. After waiting a few minutes, explorer restarted itself. I checked event viewer and had this error:

    Code:
    The program explorer.exe version 10.0.14393.479 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
     Process ID: 1e20
     Start Time: 01d299e3b1625770
     Termination Time: 28
     Application Path: C:\Windows\explorer.exe
     Report Id: e4843fbe-05da-11e7-9c75-40e23085f0f0
     Faulting package full name: 
     Faulting package-relative application ID:
    Later on I tried to delete a file by pressing Shift + delete, but nothing happened. I waited for the verification message to pop up, nothing. About 10 minutes later the message appears "Are you sure you want to delete this file?". I am not sure what the hell is going on, I tried running "sfc /scannow" on CMD but no problems were found. Any ideas what could be wrong?Also this happens on my SSD aswell, so it doesn't seem to be a hard drive issue(it basicly happens on all my drives.). Thanks for reading.


    TL;DR:
    - Thumbnails not working.
    - Delete verification window takes ages to show up, explorer sometimes freezing while deleting multiple files.
    - Opening files with pictures shows a green bar loading, takes hours to load, freezes, still no thumbnails
    - Explorer looks screwed up
      My ComputerSystem Spec
  2.    10 Mar 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Hi, basics:
    What happens in
    a. Safe Mode
    b. After a clean boot

    Download, install and run Shellexview (free).
    Hide all MS entries, disable all others (no need to log off).
    Any change?

    History: can you think of any change you made before this started to happen?

    Do you have any system restore points you might be able to use?
      My ComputerSystem Spec
  3.    10 Mar 2017 #3
    Join Date : Feb 2016
    Maribor, Slovenia
    Posts : 8,866
    Windows 10 (Pro and Insider Pro)

    If non of the above helps, try CCleaner and delete System related entries as suggested by program. Also run registry cleaner in it (make system restore point before).
      My ComputerSystem Spec
  4.    11 Mar 2017 #4
    Join Date : Mar 2017
    Posts : 5
    Windows 10
    Thread Starter

    Thanks for your answers. Unfortunately the problems are still here. I tried to boot in safe mode, cleared icon cache but still no luck. I also cleaned my PC with CCleaner, and disabled all shell extentions, the problems would still occur. I tried again to make a new folder and when I went to "new" explorer froze.. I think I installed TortoiseSVN recently but I am not sure if the problem was there before or not.
      My ComputerSystem Spec
  5.    11 Mar 2017 #5
    Join Date : Feb 2016
    Maribor, Slovenia
    Posts : 8,866
    Windows 10 (Pro and Insider Pro)

    TortoiseSVN could be the culprit.

    You can try to delete some registry entries in :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer\ShellIconOverlayIdentifiers
    or just reinstall Tortoise

    Read more with favorite search engine
      My ComputerSystem Spec
  6.    11 Mar 2017 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    If you have usable system restore points prior to this, try system restore. However, this doesn't always work as it should (in which case you get an error message).

    We continually strongly recommend the routine use of disk imaging (e.g. Macrium Reflect (free) ) which lets you restore your PC to a previous working state without technical help. Much more robust- and valid even if you have to replace your disk(s).
      My ComputerSystem Spec
  7.    11 Mar 2017 #7
    Join Date : Feb 2016
    Maribor, Slovenia
    Posts : 8,866
    Windows 10 (Pro and Insider Pro)

    Quote Originally Posted by dalchina View Post
    If you have usable system restore points prior to this, try system restore. However, this doesn't always work as it should (in which case you get an error message).

    We continually strongly recommend the routine use of disk imaging (e.g. Macrium Reflect (free) ) which lets you restore your PC to a previous working state without technical help. Much more robust- and valid even if you have to replace your disk(s).
    Agree (also with your sig statement) But looks like there is no image available.
      My ComputerSystem Spec
  8.    11 Mar 2017 #8
    Join Date : Mar 2017
    Posts : 5
    Windows 10
    Thread Starter

    I tried to boot to safe mode again (after running CCleaner), and everything worked alright (except mkv files didn't have thumbnails, but all pictures did!), and right clicking and going to "New" didn't freeze explorer. I cleaned thumbnails again, and rebooted to normal mode, but the issues came back. I tried to right click again, and after it froze on "New", I checked the running processes, they were 2 "dllhost.exe" processes. I terminated both, 1 instance started again automatically but now "New" wouldn't freeze explorer. Thumbnails still not working, only few pictures have thumbnails. Not sure what else to try anymore
    I also tried uninstalling TortoiseSVN but no luck.
      My ComputerSystem Spec
  9.    11 Mar 2017 #9
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Time for an in-place upgrade repair if you have no restore points?
      My ComputerSystem Spec
  10.    11 Mar 2017 #10
    Join Date : Mar 2017
    Posts : 5
    Windows 10
    Thread Starter

    Eh I guess so. Windows has a small volume with the windows installation CD, I can just upgrade my PC without a USB or CD (just by running setup.exe)? Also please remind me, I won't lose any files if I just choose "upgrade"?

    EDIT: I tried to kill again dllhost.exe from task manager, and everything is working great, all files including videos have thumbnails, I can delete files, no problems at all. I will keep this as an alternative in case repair fails. If anyone has any other ideas about this please share
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Audio issues, seemingly not driver related.
So, I transitioned flawlessly to Windows 10 on release day in 2015, everything was working flawlessly, beside the odd intermittent bug of little relevance. Now 1 year later things have been a lot less enjoyable. During this time of consistent...
Drivers and Hardware
Several strange issues(cursor related) since last few days
Hi, I have a Dell laptop with windows 10 installed. Since last 7-8 days I am facing very strange issues.I remember there was an update but am not sure that update is the culprit. Issues are as following: 1. When I start the computer, my...
General Support
Random crashes and (seemingly) related issues
I've been experiencing for a while an issue where my laptop will randomly freeze completely. At that point I'm left with no alternative but to hard reboot the laptop by holding the power button. Usually when this happens, any sound that might have...
General Support
Windows apps keeps reinstalling and other app related issues
Hi all... I've spent the entire weekend troubleshooting issues with windows. Ended doing Inplace Upgrade and still same issues pop up. I need some serious professional help to troubleshoot them, please! 1. Mail & Calendar app - cannot add...
Software and Apps
A couple of graphics related issues in W10
A couple of graphics related issues in W10.Firstly, a message often pops up saying ''NVidia graphics driver has stopped responding and has recovered''. Even after downloading most recent driver. Secondly, I have now noticed that when my PC is in...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:14.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums