1.    08 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 1
    Windows 10

    Require permission from myself to delete folder


    When I try to delete some folders it asks me to give administrator permission to delete it so I do then it tells me I require permission from MSI/BBass (myself) to make changes to this folder. This has happened for multiple folders in my steam folder. I've tried giving myself permission which did nothing but I have been able to delete the folders by going in and deleting everything inside the folder then deleting the folder itself. But this problem has happened to a lot of my games and each game folder has hundreds and even thousands of folders for some games so it's not possible for me to manually delete everything.
      My ComputerSystem Spec
  2.    08 Mar 2017 #2
    Join Date : Mar 2017
    Posts : 2
    win7

    Windows 10 takes away the ability of the Administrator to make changes to the OS partition without giving yourself further permission. Also, if you are running in administrator mode to avoid this, you can't even open any UWP apps.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Can't delete folder - Windows requires Administrator permission
Hello, I try to completely delete a folder from C:\Program Files (x86), after I uninstalled the program it contained, but I get this message: "You require permission from administrators to make changes to this folder" But I am the administrator,...
General Support
Solved Problem allowing REQUIRE USERS TO PRESS CTRL+ALT+DELETE
So when I type Netplwiz it opens a small window, now I want to enable users to press ctrl+alt+delete. But the box is grey which means I cant click it. Any solutions?
General Support
Solved require permission from Administrators
Hi, There's two file I want to copy. But I get this : "You require permission from Administrators to make changes to this file". I'm the administrator! So what can I do ?
General Support
How do I obtain administrative permission to delete folder
How do I obtain administrative permission to delete folder
User Accounts and Family Safety
Solved Need permission from myself to delete a folder but I can't get it
I am trying to delete a folder on an external hard disk that was created on another computer. First it tells me that I need administrator permissions to modify it, which I grant. Then it tells me that I need permission from dougal\robert to do so,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums