Page 1 of 2 12 LastLast
  1.    06 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 5
    Windows 10

    All hell breaks loose after connecting drive to a different PC


    I was helping someone migrate from one computer to another. Because there was a lot of data and time was limited I pulled the hard drive from the old computer and hooked it up with a USB adapter to the new one. To copy the data I used Windows Explorer on the new computer and navigated to F:\Users\Mike. When I clicked the folder to open I had to click a button to grant me access to the folder.

    After a while I could browse and copy everything I needed from F:\Users\Mike.

    I put the drive back in its old system and it booted up fine and everything looked normal. But, a few hours after I left all hell broke loose. First Windows blanked the screen and displayed a message at the bottom saying "Repairing disk errors. This might take over an hour to complete." with a little spinning dots icon above it. Then after a restart (or two) lots of other errors came up.

    Dropbox error: "Couldn't start Dropbox. This is usually because of a permissions error. Storing your home folder on a network share can also cause an error"

    Desktop: "You don't currently have permission to access this folder. Click Continue to permanently get access to this folder." (The user clicked Continue)

    Acrobat Distiller: "Unable to create the temporary folder. Error -5 - Access is denied."

    The background / wallpaper image is gone, desktop is black.

    Windows Start Menu icon visible but doesn't respond to clicks.

    There's lots of other little glitches. Earlier today I couldn't get to a command prompt from the Task Manager, but now I can so I'm running "sfc /scannow" to see if any of that helps.

    I also tried reassigning permissions but ran into some errors there too.

    And I tried logging in as a different user, but can't seem to accomplish that either.

    I've removed drives to load data onto other computers many times in the past. Usually they're disposing of the old PC and not too worried about making it work again. But, as I recall I've been able to boot and run the drive in it's old PC with no real issues. Maybe it's something about Windows 10 that is different or maybe it's something else.

    Thanks for any guidance!
      My ComputerSystem Spec
  2.    06 Mar 2017 #2
    Join Date : Jul 2015
    Posts : 9,414
    Windows 10 Pro

    What steps did you take prior to disconnected the hard drive from the USB port?
      My ComputerSystem Spec
  3.    06 Mar 2017 #3
    Join Date : Mar 2017
    Posts : 5
    Windows 10
    Thread Starter

    Just the regular "Safely remove..." command and waited for the green light to disconnect.
      My ComputerSystem Spec
  4.    06 Mar 2017 #4
    Join Date : Jul 2015
    Posts : 9,414
    Windows 10 Pro

    Not sure what happened then...normally something like that is caused by improper removal of the drive. Sounds like a clean install of Windows will be required. What I do in a situation like that is use something like Kyhi's recovery tools and a partition wizard program included on it to shrink the current OS partition to as small as possible and move it to very end of the drive, delete all other partitions and then do a clean install to the unallocated space at the front of the disk. After everything is retrieved from the old partition that needs to be, it can be deleted and that space reclaimed by expanding the existing partition or creating a new one.
      My ComputerSystem Spec
  5.    07 Mar 2017 #5
    Join Date : Mar 2017
    Posts : 5
    Windows 10
    Thread Starter

    Are there any permission fix tricks that might revive this machine?
      My ComputerSystem Spec
  6.    08 Mar 2017 #6
    Join Date : Jul 2015
    Posts : 3,755
    10 Pro

    You could try secedit - it is still supposed to work in Windows 10 (according to this MS blog) but I've not tried it.

    To reset permissions to default run this in elevated command prompt
    Code:
    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose
    Source

    I'd probably clean install myself but giving secedit a go certainly isn't likely to make it any worse than it already is.
      My ComputerSystem Spec
  7.    08 Mar 2017 #7
    Join Date : Mar 2017
    Posts : 5
    Windows 10
    Thread Starter

    Thanks for the idea. I just tried it then rebooted. Doesn't seemed to have helped.

    I'm going to try adding a new user account then migrate the data over.
      My ComputerSystem Spec
  8.    09 Mar 2017 #8
    Join Date : Mar 2017
    Posts : 5
    Windows 10
    Thread Starter

    Added new profile from command prompt. Rebooted and the new user profile worked nicely. Then I used ForensIT profile wizard to copy the profile from the old to the new. After another reboot it signed in then took about 8 hours to get through "Updating Store App 1 of 81" When it finished the new profile had all the problems of the old one
      My ComputerSystem Spec
  9.    09 Mar 2017 #9
    Join Date : Jul 2015
    Posts : 3,755
    10 Pro

    Quote Originally Posted by infotime View Post
    Added new profile from command prompt. Rebooted and the new user profile worked nicely. Then I used ForensIT profile wizard to copy the profile from the old to the new.
    Why did you do that (my bold here)? Do you think ForestIT caused the problem or updating the apps?

    If a new profile works you could just dump all your documents into C:\Users\Public\Documents from the old profile and then copy them out of there into the new profile. Going through Public gets rid of authority issues (assuming everything else is OK).

    Could be the permissions on WindowsApps are screwed though (if updating the Apps causes the issue) in which case clean install will almost certainly be quicker than trying to figure out how exactly.
      My ComputerSystem Spec
  10.    09 Mar 2017 #10
    Join Date : Jan 2015
    Posts : 673

    Maybe the following will help: tweaking.com's Windows Repair (All in One), Safe Mode with Networking, clicking items 26 & 27 along with anything mentioning permissions, Restarting once if not twice, letting Windows come to full desktop.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Drive Descriptor Request Failed when connecting my samsung?
I had my Samsung Core Prime plugged in via usb, I'm guessing I pulled it out without ejecting, as now whenever i plug it in, gives Drive descriptor request failed. It's not the port or the cord as the phone's charging perfectly fine. I've restarted...
Drivers and Hardware
Upgraded to Windows 10 & All Hell Broke Loose! Rendered Hopeless. Help
So the task bar told me to upgrade, so I did. Windows 10 seemed to run very smoothly, until I noticed I had no sound output. So I opened device manager to find my soundcard unrecognized. I visited ASUS' site for appropriate windows 10 drivers,...
Installation and Upgrade
loose start menu, and wifi
Hi, I loose start menu and wifi for unknown reasons. I can get theses back following on line blog: in power shell- Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)\AppXManifest.xml} ...
Installation and Upgrade
What files will I loose on install?
Hello Friends At the beginning sorry for my poor english. I hope, You'll understand me. Few days ago I made upgrade from Win7 to Win10 and I like it very much, so I decided to make some cleaner installation of this new OS. But... when i bought...
Installation and Upgrade
Loose 8.1 Favorites If Upgrade To Windows 10?
If I upgrade to Windows 10 ,will I loose favorites stored on IE 11 on my 8.1 OS?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums