1.    05 Mar 2017 #1
    Join Date : Aug 2016
    Posts : 26
    Win 10 Pro 64x

    PC Wil not Enter Sleep


    I think an update caused it but am not sure. I ran this line and got the below.
    I have checked the network adapters power management and disabled print and file sharing and do not use a home group.

    Help! Thanks

    C:\WINDOWS\system32>powercfg -requests
    DISPLAY:
    None.

    SYSTEM:
    [DRIVER] \FileSystem\srvnet
    An active remote client has recently sent requests to this machine.

    AWAYMODE:
    None.

    EXECUTION:
    None.

    PERFBOOST:
    None.

    ACTIVELOCKSCREEN:
    None.


    C:\WINDOWS\system32>
      My ComputerSystem Spec
  2.    05 Mar 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,098
    Windows 10 Pro Build 1703

    Hi gapi

    Could you please review your update history and in particular see if you received a driver updates. If you did you may wish to try rolling back. Create restore point.

    You said you checked the Power Management on your network adapters, there is also a check box to "Allow this device to wake computer", is that also off.

    As most solutions on google involve the network adapters or sharing, I see you read those too, there are a number of troubleshooters in Windows 10. I would create a restore point first.

    Type troubleshooting into Cortana, the app appears at top of list. Click, when Windows opens click on View all in the upper left.

    Here you will see Network adapter, Sharing, etc. When you start one of the trouble shooters and it opens click on "Advanced", then run as administrator, then next. The network one will uninstall and re-install your adapter. You may need to re-enter passwords.

    Finally there is a complete Network reset, click Start => Setting => Network and Internet. At the bottom of the right hand side, Reset Network. If you use this it will forget all networks and wireless passwords.

    I would also power cycle you router just to be sure.


    Ken
      My ComputerSystem Spec
  3.    05 Mar 2017 #3
    Join Date : Aug 2016
    Posts : 26
    Win 10 Pro 64x
    Thread Starter

    Thanks, I have not had an update since 2/22/17 so that's not it. I don't use Cortana as its always in my face so to speak so I disabled it.

    I read its the "An active remote client has recently sent requests to this machine" and seen a suggestion to run -
    powercfg -requestsoverride DRIVER "srvnet" SYSTEM .

    But I could not find the command line to reverse it if it caused more harm than good.
      My ComputerSystem Spec
  4.    06 Mar 2017 #4
    Join Date : Aug 2016
    Posts : 26
    Win 10 Pro 64x
    Thread Starter

    I'm back and happy. I ran the "powercfg -requestsoverride DRIVER "srvnet" SYSTEM" command line and all is good.

    But not before I found the reversal of the command line which is "powercfg /requestsoverride DRIVER srvnet" just in case.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
How do enter safe mode without enter in windows ?
Hi,guys , im brazilian so.. sorry for my english... I have a problem.. how do enter in safe mode without enter in windows? I tried this mode but, dont show this option. help me 62259 thanks for all
General Support
Won't Enter Sleep - legacy kernel caller
I built a new PC about two months ago, and up until last week, It went to sleep on its own, of manually via power options. The monitor goes to idle, but immediately comes back to login screen, and PC never enters sleep. I've done a number of...
General Support
Cannot enter sleep mode
Windows 10 is simply not able to enter sleep mode. Whenever I try, the monitor shuts off, but the computer power does not. When I move the mouse, the log-in screen appears (as it would when your computer comes out of sleep). I looked at Windows...
Performance & Maintenance
Computer does not enter sleep mode properly
Hi guys, I have clean installed windows 10 on my Zenbook (UX31LA) and i have problem with the sleep mode, when i enter sleep mode (either way) my screen turns off and the power led blinks (normal so far), but when i wake the computer up, I see...
General Support
ATI Radeon HD 4870 - Will not enter sleep mode
I upgraded a Dell XPS9000 from Microsoft Windows 7 Ultimate to Windows 10 Professional. The update went smooth the exception of the following: 1. Creative Lab X-FI Sound Board - No Sound -- Creative Labs doe NOT have WIN10 drivers yet. 2. AMD...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:16.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums