1.    05 Mar 2017 #1

    PC using w.10 and 64bit I have extracted possibly UK_Vista_x86


    Going down a long list of documents for a long time - I clicked on to open a document as I thought "U_K_Vista_ X86" thinking it was something to do with VISA - Immediately it sprang into life doing something that seemed to go on for a long time, but I could see nothing was visible. So I tried to delete it- no such luck I got a pop up headed FILE In Use
    The action can't be completed because the file is open in Win32 Cabinet Self Extractor
    Close the file and try again.
    UK_Vista_X86
    File description: Win32 Cabinet-Self-Extractor
    Company Microsoft Corporation
    File version 9.0.8112.16421
    Date created 5/26/2011 10:19 AM
    Size 21.5 MB

    Try again or Cancel You cannot delete it What is it - Is it needed?
      My ComputerSystem Spec
  2.    05 Mar 2017 #2
    Join Date : Aug 2016
    S/E England
    Posts : 4,543
    10 Home x64 (1709) (10 Pro on 2nd pc)

    @billz, you can kill a running process from Task Manager. Find it on the 'Processes' or 'Details' tab, click on it to select it then click the 'End task' button at the lower right (if you don't see the tabs, click 'More details'). You should then be able to delete the file.

    Sounds like it's a setup file and is trying to install something for Vista.
      My ComputersSystem Spec
  3.    05 Mar 2017 #3
    Join Date : Aug 2014
    Forever West
    Posts : 3,927
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    It may be trying to install the 32-bit version of Vista. You might end up having to reboot the computer.
      My ComputerSystem Spec
  4.    05 Mar 2017 #4
    Join Date : Aug 2016
    S/E England
    Posts : 4,543
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by Berton View Post
    It may be trying to install the 32-bit version of Vista....
    The File version seems to be associated with Internet Explorer 9
    www.google.com/search?q=9.0.8112.16421
      My ComputersSystem Spec
  5.    06 Mar 2017 #5

    Bree, It does not seem to be doing anything today - I cannot see anything on task manager of concern.- I did see a message last night about I.E. 9- I was concerned as Berton posted - was it trying to install Vista?
    It seems to be solved, You can both have a thumbs up, for helping to reassure me.
    Bill.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved SSD possibly failing
Hello, I've been having an issue where my SSD has been disappearing when a game or something just suddenly freezes/won't respond and I'll end up having to do a hard reboot to get windows to restart and function.. when it takes a minute to load up...
Drivers and Hardware
Re-upgrading from Windows 7 pro 64bit to Windows 10 pro 64bit
I had a activated version of Windows 7 pro 64 bit which got automatically approved for upgrade to Windows 10 pro 64 bit some months ago. The upgrade to Windows 10 took place before the free upgrade deadline. I had a boot issue with Windows 10...
Installation and Upgrade
Virtualization suddenly gone? 64bit guest / 64bit host (VirtualBox)
Hopefully somebody here can help me. I've looked around everywhere to find a solution for this issue, but this problem differs from all the threads you can find in many forums around there: it already worked well for me :sleepy: My problem: I...
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums