Explorer.exe unspecified error and very slow green bar in my computer!

Page 4 of 4 FirstFirst ... 234
  1.    05 Mar 2017 #31

    Click image for larger version. 

Name:	Capture.PNG 
Views:	2 
Size:	111.1 KB 
ID:	123785

    its only 24MB
      My ComputerSystem Spec

  2.    05 Mar 2017 #32

    YES, rebuild the search index seems solved the first problem. SO no more green bar loading now!
      My ComputerSystem Spec

  3.    05 Mar 2017 #33

    Sanshero said: View Post
    Second Problem:

    When i open my user destination C:\Users\xxxx\ then right click and then (customize this folder) i got an error massage saying (explorer.exe unspecified error)

    Attachment 123519
    SO i am still looking for the second problem solution!

    any help guys?
      My ComputerSystem Spec

  4.    05 Mar 2017 #34

    Don't think you should be customising that folder. What exactly are you trying to do?
      My ComputersSystem Spec

  5.    05 Mar 2017 #35

    clam1952 said: View Post
    Don't think you should be customising that folder. What exactly are you trying to do?
    I have try this on 3 different machines, all of them give me the same error, SO I think that this error in normal when you try customizing the the main USER folder!

    Thanks YOU ALL Guys
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
I use the WindowsKey-E to bring up File Explorer (FE). I want to search for something in indexed locations. FE comes up with "This PC" in the "where to search" bar. That's fine... that's what I want. When I type something in, I get the slow green...
Hi all, Just installed Win 10 pro on a new SSD, so a clean install. Started installing all my programs etc. Everything seems to be running well, except on thing that is annoying... I have placed a few icons on the desktop via right clicking...
I am trying to move a folder with a bunch of image files in it off of my flash drive to the 'Documents' folder. Every time I try to do so, I get the following error: "error 0x80004005 unspecified error" Which Google only brings up results about...
Does anyone know how to fix these errors? 34573 This happens for any provisioned package I attempt to remove (as listed by Get-AppxProvisionedPackage -online).
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:57.
Find Us