1.    03 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 3
    windows 10

    wdf01000.sys system.service.exception


    Hello,

    I have a MSI GE70 pro apache with an operating system windows 10, after removing the malware with ZHPcleaner software and restart my computer I found myself in front of a blue screen that after an analysise and restart The computer to have the blue Same screen with as messages wdf01000.sys and also indicating SYSTEM.SERVICE.EXCEPTION I have a USB flash drive startup bootable key that worked when it was created, but this time it does not work it is apparently recognized because it blinks but I fall back on the blue page. The F8 key gives nothing, the F3 key, offered me in system restored shooter difficulty which tells me that the OS_install has errors, another option is the boot repair that could not repair your PC and leave me Log file: D: \ windows \ system32 \ logfiles \ srttrail.txt but of course I can not access it,

    I tryed then the option command prompt but when I type a message, I only have question marks.

    I find myself in a dead end and do not know what to do, Could you guide me, then, to give me a solution, please?

    Thank you in advance
      My ComputerSystem Spec
  2.    04 Mar 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,098
    Windows 10 Pro Build 1703

    Hi seiffa

    F8 is no longer a valid way to enter Safe Mode. If you want to get to Trouble Shooting you hold down the shift key and click restart. Now as you can start windows that is not of much use to you but for future reference.

    So Windows will now detect trouble and take you there. Start the boot and when you see the circling dots power down by holding power button. Power back on and when the dots appear, power down. Do this one more time. After three times, the fourth should come up with a menu. System restore is there but I would not restore as your virus will likely be back.

    Now you say your USB key use to work but doesn't now. Not sure how it is formatted, NTFS or Fat32. If you boot UEFI it has to be FAT32. You may have to change bios settings. See the clean Install tutorial. It mentions Secure boot and fast boot being disabled.

    You mention you could get to command prompt but commands not recognized. Did you note where you are? Were you in x:\sources.

    Could I suggest you type D: enter, then Dir enter
    You should see folders that you recognize, like Windows, Users, Programs. If not you are not on right drive.
    Once on right drive you can go to that directory and copy file to usb key to examine on another machine.

    If you post txt file it is possible someone will know what to do.

    Myself, if a virus and removal process caused such damage I would be doing a clean install. First I would save my data and then invoke the nuclear option.


    Ken
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Wdf01000.sys system.service.exception
Hello, I have a MSI Ge70 pro apache with an operating system windows 10, after deleting malware with the ZHPcleaner software and restart my computer, I found myself in front of a blue screen which after analysis to restart the computer to have the...
BSOD Crashes and Debugging
BSOD system service exception
Hello, I keep receiving different BSOD's when using computer. Just browsing the internet it happens, occasionally it happens on start-up right after I log in to windows. I get different error messages every time but usually the system service...
BSOD Crashes and Debugging
BSOD - System Service Exception
Hey everybody, thanks for taking the time to read this. I recently did a fresh install of Windows 10 Home on my home build after getting a new SSD. Since then I've been dealing with pretty consistent System Service exception BSODs. A few times I...
BSOD Crashes and Debugging
System service exception
This happens when I exited a game while running Chrome and playing a video at the same time. 56384.
BSOD Crashes and Debugging
System Service Exception on boot.
Hello, :mad:I'm getting really frustrated with 10 here. This evening I did a clean install after experiencing other problems. I got 10 installed and up and running fine; let me be clear, as far as I know, everything was working just fine. The...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums