Page 1 of 2 12 LastLast
  1.    02 Mar 2017 #1
    Join Date : Aug 2015
    Posts : 38
    Windows 10 x64

    CRITICAL_PROCESS_DIED on boot


    Hi.
    My mom's laptop is crashing on boot with a CRITICAL_PROCESS_DIED error.

    It boots in Safe Mode but most things are unresponsive: no windows menu, command prompt opens right away but admin prompt takes 10-20 minutes to open, so do task manager window, driver install windows etc...

    I got rid of graphics drivers, but can't install the new ones (all installers fail).

    I tried to use win10 usb (this is an upgraded window to win10 home) to run startup repair.
    It fails.

    Ran
    bootrec.exe /rebuildbcd
    bootrec.exe /fixm
    brbootrec.exe /fixboot

    Changed nothing.

    Can't run sfc /scannow (doesn't run in safe mode, and displays nothing from the win10 usb).
    Ran chdksk and it fixed a couple errors but didn't fix this issue.

    Just re-ran "chkdsk c: /r /x" from usb, it returns NTFSNTFSNTFSCan't use system restore (none of the 4 points work).

    Removed the last windows update in safe mode, didn't fix the issue (was a security update for flash).

    Here's the ntbtlog: ntbtlog.txt

    And the SrtTrail.txt : SrtTrail.txt

    What else can I do to figure this out?

    I'd like to try a windows repair install by now, but I can't even do this since it doesn't work from safe mode and I need to boot at least once.
      My ComputerSystem Spec
  2.    02 Mar 2017 #2
    Join Date : Aug 2016
    Posts : 553
    Windows 10 Home

    Artist,


    Is this happening on an MSI?

    Are you able to use F8 to get to the Advanced Boot Options menu, and select: Repair Your Computer?

    Is this the option you tried:
    Repair Install Windows 10 with an In-place Upgrade


    Another option:

    Please try shutting down the computer pressing the Power button. You may have to press it for 15-20 seconds until it eventually shuts down.

    Now, press the Power button to turn on the PC, and, just as Windows starts to load (round dots rotating), press and hold the power button down until it turns off.

    Repeat the same actions two more times, and, on the third try, instead of the round dots, the PC shows 'Please wait...' and then boots into Recovery mode.

    At this screen, press the following button: See Advanced Repair Options
    On the Choose an option screen, click: Troubleshoot > next window click: Advanced Options, and at the next window click: Startup Repair

    Let us know what develops.
    Last edited by cottonball; 02 Mar 2017 at 23:55.
      My ComputerSystem Spec
  3.    03 Mar 2017 #3
    Join Date : Aug 2015
    Posts : 38
    Windows 10 x64
    Thread Starter

    It's an Acer aspire v3.

    >Is this the option you tried:
    Repair Install Windows 10 with an In-place Upgrade

    I would like to do that, but I can't. You can only run it from windows normal boot, not from the usb or safe boot. And I can only boot in safe mode.

    Startup repair just says it couldn't repair the PC. That's from the win10 usb, since I do not get the option from recovery boot (Only options there are: Enter to try again, F8 for startup options or ESC for UEFI Firmware Settings).
    Last edited by Artist; 03 Mar 2017 at 04:35.
      My ComputerSystem Spec
  4.    03 Mar 2017 #4
    Join Date : Aug 2016
    Posts : 553
    Windows 10 Home

    Artist,

    Did the Acer come with Windows 10 installed?
    (Assuming it does.)

    Also, from the info you are providing, can we assume that the hard start got you to Startup Repair, but, SR can't repair the laptop.

    Have you tried Alt F10 to access the Recovery Image?

    If still no-go, see if you can do the following from Safe Mode:

    Right-click Start > Command Prompt (Admin)

    Type in the following commands, one at a time, and press Enter after each:
    Diskpart
    list disk
    select disk 0
    list partition
    exit

    Now, at C:|Windows\Sstem32, type:
    reagent /info


    Use Edit (left top) > Select all,
    Edit > Copy,
    Edit > Paste, and provide the results in your reply.
      My ComputerSystem Spec
  5.    03 Mar 2017 #5
    Join Date : Aug 2015
    Posts : 38
    Windows 10 x64
    Thread Starter

    It came with 8 or 8.1 and got the free win 10 upgrade. Getting the info now, but it takes about 20 minutes to get to the admin cmd from boot.
      My ComputerSystem Spec
  6.    03 Mar 2017 #6
    Join Date : Aug 2016
    Posts : 553
    Windows 10 Home

    Artist,

    Thanks for the info.

    Also, try disabling your Wireless Adapter, and see if you can use the laptop.
      My ComputerSystem Spec
  7.    03 Mar 2017 #7
    Join Date : Aug 2015
    Posts : 38
    Windows 10 x64
    Thread Starter

    I tried unpluging the ethernet and cutting the wireless in case it was windows update making everythinh slow, but I can't shutdown the wifi (the Fn key is dead). Might try to disable the device itself.

    Here's the paste, (in french):

    C:\WINDOWS\system32>diskpart

    Microsoft DiskPart version 10.0.14393.0

    Copyright (C) 1999-2013 Microsoft Corporation.
    Sur l’ordinateur : RUSTINE

    DISKPART> list disk

    N° disque Statut Taille Libre Dyn GPT
    --------- ------------- ------- ------- --- ---
    Disque 0 En ligne 931 G octets 0 octets *
    Disque 1 En ligne 7651 M octets 0 octets < the win10 bootable .iso

    DISKPART> sel disk 0

    Le disque 0 est maintenant le disque sélectionné.

    DISKPART> list part

    N° partition Type Taille Décalage
    ------------- ---------------- ------- --------
    Partition 1 Récupération 400 M 1024 K
    Partition 2 Système 300 M 401 M
    Partition 3 Réservé 128 M 701 M
    Partition 4 Principale 912 G 829 M
    Partition 5 Récupération 889 M 913 G
    Partition 6 Récupération 17 G 914 G

    DISKPART> exit

    Quitte DiskPart...

    C:\WINDOWS\system32>ReAgentc.exe /info
    Informations sur la configuration de l’Environnement de récupération
    Windows (WinRE) et la réinitialisation du système :

    État WinRE : Enabled
    Emplacement WinRE : \\?\GLOBALROOT\device\harddisk0\partition5\Recovery\WindowsRE
    Identificateur des données de configuration du démarrage (BCD) : 63548fd2-1510-11e3-a8fb-54bef716fcde
    Emplacement de l’image de récupération : \\?\GLOBALROOT\device\harddisk0\partition6\RecoveryImage
    Index de l’image de récupération : 2
    Emplacement de l’image personnalisée :
    Index de l’image personnalisée : 0

    REAGENTC.EXE : opération réussie.
      My ComputerSystem Spec
  8.    03 Mar 2017 #8
    Join Date : Aug 2016
    Posts : 553
    Windows 10 Home

    Try getting off the Wireless connection and see what happens.

    Have you tried Alt F10 ? What happens?

    What if the laptop can be Recovered to Windows 8/8.1? Are you interested in doing that?

    Have to leave for an appointment shortly, but will be back later. Our time difference does not help!
      My ComputerSystem Spec
  9.    03 Mar 2017 #9
    Join Date : Aug 2015
    Posts : 38
    Windows 10 x64
    Thread Starter

    Not using the wireless card, laptop uses Ethernet to get to the box. (disabling it did nothing, still get a critical process died on boot)

    alt f10 gets me to the original recovery menu, auto repair says it can't do anything, nothing else works (restore points, repair install).

    I've got the option to go back to a previous build from the win10 USB. But don't we loose all the settings? And can we go back to win10 for free again?
    Last edited by Artist; 03 Mar 2017 at 14:42.
      My ComputerSystem Spec
  10.    03 Mar 2017 #10
    Join Date : Jun 2015
    Posts : 12,873
    Windows 10 Pro

    You will be able to get back to Windows 10 for free, you are likely using a digital entitlement which is your license that is used for activation.

    A quick guess, based on the problem description, there are issues with the RAM.




    CRITICAL_PROCESS_DIED on boot Diagnostic Test CRITICAL_PROCESS_DIED on boot
     RAM TEST

    Run MemTest86+ to analyse your RAM. MemTest86+ - Test RAM - Windows 10 Forums

    Note   Note


    MemTest86+ needs to be run for at least 8 complete passes for conclusive results. Set it running before you go to bed and leave it overnight. We're looking for zero errors here. Even a single error will indicate RAM failure.


    Make a photo of the result and post it.

    Addition:
    If errors show up you can stop the test, remove all sticks but 1 and test this single stick in each slot for 8 passes or until errors show, switch sticks and repeat.
    If errors show up and you see them a lot later, no problem, the errors don't affect the test.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
BSOD - Critical_Process_Died - Boot drive missing on reboot
Hello! I've been having issues with a Critical_Process_Died BSOD for several weeks now and have already spent quite a bit of time troubleshooting it, to no avail. The start of my problems did not coincide with any major hardware or software changes....
BSOD Crashes and Debugging
CRITICAL_PROCESS_DIED and cant read boot device on startup
Hello, I am having BSOD's again. I am getting the above error on the blue screen. It's worse now though because it never makes it past the "collecting data" it just freezes at 0%. After I shut it down and restart it manually, it gives me a...
BSOD Crashes and Debugging
Critical_process_died
Ok so this bsod started happening a few days ago after an automatic (midnight) update. When the pc tries to boot i get the CRITICAL_PROCESS_DIED error and automatic recovery doesn't work. I have tried booting in safe mode (results are the same as...
BSOD Crashes and Debugging
Critical_Process_Died almost exactly every 2 hours
Recently we had a rare power outage here, and ever since then almost exactly every 2 hours on the dot I'm getting a BSoD Critical_Process_Died error. I've ran memtest, tried the 'system reset', start up repair, sfc /scannow, etc, but nothing has...
BSOD Crashes and Debugging
Solved Critical_process_died
Please Help... memory.dmp 400mb = Probably Caused by ntkrnlmp.exe Absolutely random cause. need to post my dmp?
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums