Windows 10: Update (Anniversary?) can't reboot; device missing


  1. Posts : 10
    Windows 10 pro
       02 Mar 2017 #1

    Update (Anniversary?) can't reboot; device missing


    Windows 10 x64 build 10240 on an old HP Envy desktop. Every morning when I look at the computer it has a cyan screen saying:

    Code:
    Recovery
    There was a problem with a device connected to your PC
    An unexpected I/O error has occurred
    Error code 0x000000e9
    If I turn it off then on, it boots just fine. All other methods of rebooting work. Disconnecting all external drives makes no difference. SFC reports fixing corrupt files but doesn't help. Chkdsk c: /r/f doesn't help.

    In the System Event log I find:

    Level Date and Time Source Event ID Task CategoryInformation 2/28/2017 5:15:03 AM User32 1074 None "The process C:\Windows\system32\svchost.exe (DESKTOP-OJ4CM2D) has initiated the restart of computer DESKTOP-OJ4CM2D on behalf of user NT AUTHORITY\SYSTEM for the following reason: Operating System: Service pack (Planned) Reason Code: 0x80020010 Shutdown Type: restart Comment: "

    Followed by messages about stuff shutting down, and a long hiatus until the stuff after my reboot shows up.

    There's some other weirdness; many of my Start menu entries disappeared (all my Adobe stuff, Notepad++, Office365, ...) although the programs are still there. All the tiles I added to the Start menu have disappeared. All non-shortcuts have a large piece of paper icon where the arrow would be on a shortcut. When I search for a program and right-click on the result there's no "Pin to Start" or "Pin to Taskbar" entries.

    ??
      My ComputerSystem Spec

  2.    02 Mar 2017 #2

    If it were me, I would do a clean install of the latest build of Windows 10 - build 14393, version 1607. Bite the bullet, fix all the problems, get it ready for the Creator's Update coming in April.
      My ComputerSystem Spec


  3. Posts : 10
    Windows 10 pro
    Thread Starter
       03 Mar 2017 #3

    I forgot to mention this is a pretty clean install, about a month old. I had a system disk failure, and both Carbonite Mirror Image and Easus ToDo backup failed to restore. Neither tech support could figure out why. Now I'm using Veritas Disaster Recovery.

    I'm understandably not excited about doing it all again.

    I ran Windows Repair AIO and this morning it's still up. But Windows Update says "Feature update to Windows 10, version 1607" is available.
      My ComputerSystem Spec

  4.    03 Mar 2017 #4

    You have errors that are preventing the update to version 1607 - which will also prevent updating to the Creator's Update coming in April. You are, in fact, two major updates behind now. That's why I recommend that you clean install version 1607 - not the original build 10240 that you have now. Clean install version 1607, get rid of all the errors, get up to date, and be ready for the Creator's Update in April.

    Or continue on with a broken system.

    Most members here prefer to use Macrium Reflect Free for backups. It's the most flexible and reliable backup imaging program we have found. And....it's free.

    Once you get version 1607 installed, if it gets corrupted like your OS is now then you know to start looking at hardware problems.
      My ComputerSystem Spec


 

Related Threads
Hi, I just downloaded and installed the Windows 10 Anniversary Update yesterday and so far I have noticed some changes in my computer that I was not aware of before the update. (1) Somehow my System Restore was set to Disabled and all of my...
Solved Windows 10 Anniversary update missing in Windows Updates and Activation
Hello All , I have been running Windows 10 professional and its been a month since the anniversary update OS 1607, but I still don't see it enabled for me to download even though I manually check for updates almost everyday . Are they doing...
Just completed anniversary update and I find Device Manager shows one "Other Device": "Unknown Device", with Hardware ID of "WsAudioDevice-383(1)". From other research I gather this is connected with Realtek Audio. Update Driver doesn't work! ...
Hey guys, yesterday I've shut down my PC, telling him to install the update. This morning the PC was on, not responding to any key press, nothing. Pressed reset, and now I'm being greeted with "Reboot and Select proper Boot device or Insert Boot...
Sorry, I read through the posting instructions, but due to the nature of the problem, I can not provide a crash log or a screen shot because I can not get past the Repair/Diagnose loop. My Windows 10 pro has been running just fine until yesterday...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:32.
Find Us