Windows 10: Writing File to \Windows\System32 denied. Workaround? Solved

  1.    26 Feb 2017 #1

    Writing File to \Windows\System32 denied. Workaround?


    This may be in the wrong section of the forum. If so, I apologize.

    I have changed the icons on my desktop to get rid of the shortcut arrow. That worked fine except that the icon now has a small outline where the arrow should be. I have a blank.ico file that I used in Windows 7 to get rid of the shortcut arrow. It has to go into C:\Windows\System32...

    Windows will not allow me to paste the file into that folder, citing a permissions issue. I am unable to change permissions on the folder. I am the Administrator of the PC. I have searched the forum for a tutorial or a thread on this topic, but didn't find anything.

    I know that Windows 10 has heightened security on the Windows system files, but is there a workaround?
      My ComputerSystem Spec


  2. Posts : 25,243
    64-bit Windows 10 Pro build 17040
       26 Feb 2017 #2

    Hello Mediocrites,

    By default, Windows will not let you directly save to the "C:\Windows\System32" folder from an external source.

    If this is the case, save the .ico file to say your desktop first, then see if you are able to copy it to the "C:\Windows\System32" folder. When you do, you should be prompted to "Continue" to approve.
      My ComputersSystem Spec

  3.    26 Feb 2017 #3

    You sir, are a genius. That worked!

    Thank you so much. Thread solved.
      My ComputerSystem Spec


  4. Posts : 25,243
    64-bit Windows 10 Pro build 17040
       26 Feb 2017 #4

    Great news. I'm glad it could help.
      My ComputersSystem Spec


 

Related Threads
hello everyone, i ran a command that was suppose to rename every file extension in a folder to the jpg file, but forgot that the default folder was system32 in cmd. I even ran CMD as admin, so it renamed quite a few. After restarting my computer...
I am trying to install Macrium reflect. It gets part way through the install process before an error dialog pops up Installer Information Error writing to file: C:\Program Files\Macrium|Reflect\Reflect.exe I have tried running the installer...
File permission denied in General Support
I am having a problem opening a Microsoft Access database accdb file on my D: drive. It was working fine until recently when I upgraded to Windows10/Office 2016. Now all I get is : "File permission denied". Bizarrely all the other Access databases...
File Access Denied in General Support
I get the following message when I try to 'save, 'save as' or 'paste': File Access Denied You require permission from Unix User\nobody to make changes to this file. I have no idea was to what causes this nor have I made any security...
Yesterday I installed the cumulative update. Today I did a cold restart. Now the email app constantly crashes, it comes up and then just freezes until it eventually closes itself (or gets closed). The event viewer contains two events for each try,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:05.
Find Us