Page 1 of 2 12 LastLast
  1.    22 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 8
    Linux Mint

    10 won't open anything (and i mean anything)


    Hi all,

    I have been tasked with "fixing" an older Lenovo G550 laptop that originally came with Windows 7 (I believe Home Edition). The laptop's owner upgraded to Windows 10 when it was available as a Windows Update. It has worked fine (after fixing a few, um, hiccups due to the upgrade) other than being very slow to boot/load.

    As of about a week ago, owner reports his computer "won't do anything". After getting the laptop I have to agree with his assessment.

    The computer loads to the desktop (it is a single-user install). All icons are visible and everything appears to be fine, but you can't actually interact with anything. Nothing on the taskbar will work (start menu, search bar, icons - clicking them appears to lock up the taskbar). Nothing on the desktop will open except the right-click menu. No programs will open, not even the task manager or command prompt. I am able to use Windows + R to get the run prompt, but nothing I type in will open. I was able to create an "msconfig" icon on the desktop via right-click, new - shortcut, but double-clicking the icon does nothing but produce a "spinny". CTRL+ALT+DEL works, but none of the options within that screen work. I can click reboot, which creates a "please wait..." screen that hangs forever. The computer can only be restarted with a hard reset.

    Computer does not appear "busy" as though a task is running. It allows me to highlight items on the desktop (single-click) and I can right-click, so the mouse/trackpad is working.

    I can't seem to use F8 or Shift+F8 to get to Safe Mode, either. Since this was an upgrade, and was purchased with software pre-installed, there is no boot media.

    Any one had an issue like this before? Where to start?
      My ComputerSystem Spec
  2.    22 Feb 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,057
    Windows 10 Pro Build 1703

    Welcome to the TenForums @Fleeting

    To get to Safe mode in Windows 10, hold the shift key down and click restart. Full tutorial here

    Safe Mode - Start Windows 10 in

    You can get boot media here. As the machine was on Windows 10 should you decide to do a clean install the licensing will be handled by the MS servers, you do not need key. You also don't need to re-install older Windows, you can go right with Win 10.

    Obviously a clean install, should you go that route, is just that, you need to protect data.

    Windows 10 - Clean Install

    When you restart your machine after holding down shift key and clicking restart you will see other options. Please take some care. While some options keep data others delete it.


    Ken
      My ComputerSystem Spec
  3.    23 Feb 2017 #3
    Join Date : Feb 2017
    Posts : 8
    Linux Mint
    Thread Starter

    Hi Ken

    Thank you for the reply.

    As stated in my post, it is not possible to do a reboot on this machine. The only thing I can do is a hard reset. (Push the power button in until it shuts off). Therefore I cannot enter "Safe Mode" unless there is a way to do it from the boot screen. (I find it very strange that Microsoft has removed this option - did they not think people would need it?)

    I also am not authorized to do a clean install - this is not my computer. I could do a repair or use the boot media to get into safe mode if there is a way to do that.

    I am hoping for a non-destructive way to get things working again and hoping someone has some options for me.

    EDIT: I was able to get some boot options by following this thread (option 6) https://www.tenforums.com/tutorials/...a.html#option6

    This basically says to turn your computer off while it's in the process of booting Windows so that Windows "detects a problem" and allows you to use advanced tools.

    I selected the Command Prompt and ran sfc /scannow. After a short verification scan, I received a message "Windows Resource Protection could not perform the requested operation." I then ran "CHKDSK" and receive this message "Windows cannot run disk checking on this volume because it is write protected." (huh?)

    Anything else I should try in the tools area?

    Thanks!
      My ComputerSystem Spec
  4.    23 Feb 2017 #4
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,456
    windows 10

    Thats your problem disk is write protected remove protetection Disk Write Protection - Enable or Disable in Windows
      My ComputerSystem Spec
  5.    23 Feb 2017 #5
    Join Date : Feb 2017
    Posts : 8
    Linux Mint
    Thread Starter

    How would it have gotten write-protected? This is the C drive (the Windows drive), not a removable drive. It worked fine for a long time and the users of the computer are not that knowledgeable. Wouldn't corruption be a more likely explanation? Especially seeing as how the Start Menu won't even open?

    I just tried a System Restore, which failed stating there were errors in the restore file. sigh
      My ComputerSystem Spec
  6.    23 Feb 2017 #6
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,456
    windows 10

    Its a common fault
      My ComputerSystem Spec
  7.    23 Feb 2017 #7
    Join Date : Feb 2017
    Posts : 8
    Linux Mint
    Thread Starter

    Quote Originally Posted by Samuria View Post
    Its a common fault
    Sorry? What is a common fault?
      My ComputerSystem Spec
  8.    23 Feb 2017 #8
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,057
    Windows 10 Pro Build 1703

    I think he is referring to the disk being write protected. Believe it has to do with Fast Startup and the way Windows last shutdown on that device.

    Brink's tutorials are excellent.

    I hear you that you don't have permission to start again however assuming you get back into the disk the first priority, in my opinion, should be to copy all the data out of the device.

    Then attempt repairs and failing that ......


    Ken.
      My ComputerSystem Spec
  9.    23 Feb 2017 #9
    Join Date : Feb 2017
    Posts : 8
    Linux Mint
    Thread Starter

    Hi Ken, OK thanks for the clarification. I did look at his link and all of the instructions were for removable drives. This is for the C drive (main Windows drive).

    Not really sure how to copy the data on the laptop, seeing as how I can't click on anything or open any windows. Would love to be able to back up his documents and photos though, if it's possible to do.

    Thanks!
      My ComputerSystem Spec
  10.    23 Feb 2017 #10
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,057
    Windows 10 Pro Build 1703

    Option 3. Diskpart is very powerful.

    Once unlocked you should be able to get data either through commands like robocopy or you remove disk and copy. There were some instructions the other day about moving it on disk. I prefer simple. I must look where G550 has its drive.


    Ken
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Does 'Open Office' have a program to open Power Point presentations?
Good morning, I just did a Clean install of my Windows 10 Home last night after it developed several corrupt files that I couldn't repair. I previously had Microsoft Office 2013 Professional Plus on my computer but I somehow think that could...
Software and Apps
How to open new folder but keep the existing one open?
Now in my third week with Windows 10 after 15 years using XP. After much googling and several posts in various newgroups and forums I still have no answer to the subject question. In XP, if you wanted to open a new folder (e.g. move up to the...
General Support
File Explorer slow to open or will not open
Quite often (60% of the time) clicking on Windows Explorer results in no action whether from the tool bar or from the Windows screen for a very long period of time. There is nothing showing to determine if there is a background program causing...
General Support
Open Files Disappear When I Open Chrome, Chrome Disappears When I Open
Hi, I just updated to W10. If I open several files/documents I get the icon in the taskbar (the bar at the bottom of the page), hover over it and see the documents that are open. I then open Chrome and the Chrome icon appears in the taskbar and...
General Support
How to click a link in Edge and have it open in a new open tab.
There seems no way to click a link in Edge and have it open in a new open tab. It either opens in the existing tab or creates a new closed tab, depending on which mouse button you use.
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums