Windows 10 PRO booting issue


  1. Posts : 1
    Windows 10 PRO
       #1

    Windows 10 PRO booting issue


    Hi,

    A few days ago I noticed crazy behavior with my computer after upgrading to a larger hdd. Whenever I get home from work, or basically after a few hours and I perform a cold boot my computer boots up until the Windows 10 logo and the spinning dots animation and then freezes. With the spinning dots animation still going on. After pressing the power button (so that the computer shuts down) and rebooting everything seems to be working fine. I canít reproduce this behavior by simply shutting down my computer and turning it back on again within a few minutes. The issue only occurs after the computer has been turned off for a few hours. Whenever it does boot it will only take a few seconds because of the OS is running on a SSD.

    Iím not sure if the new hard drive is the issue here. Here are my specs:

    Motherboard: Gigabyte GA-B250-HD3P
    CPU: Intel Core i5-6600
    Memory: Corsair Vengeance LPX 16GB(2x8GB)
    GraphicsCard: Gigabyte GeForce GTX 1050 Ti OC, 4GB
    PSU: Cooler Master 700w
    New hdd: Seagate 1tb
    Existing hdd: 120gb Crucial
    OS: Windows 10 PRO, version 1607 build 14393.693

    Do others experience this as well? I appreciate any help I can get.


    Thanks,


    Blader
      My Computer

  2. spunk's Avatar
    Posts : 2,970
    Windows 10 Pro 64 Bit 20H2
       #2

    Download Seatools for Windows and run the Short and Long tests on the HDD.
    Go to Start/Search and type Disk Defragment, and choose to Optimize your SSD and your HDD.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:50.
Find Us




Windows 10 Forums