Windows 10: Files Deletion Denied by DESKTOP-7VG8SI1\infer User profile Solved

  1.    20 Feb 2017 #1

    Files Deletion Denied by DESKTOP-7VG8SI1\infer User profile


    Hello I recently got a new laptop with Windows 10 and I'm trying to delete a directory in my Program Files(x86) directory. I botched a mod installation and I can't get rid of the file I have an admin profile, but whenever I try to delete it, it gets denied by a user profile called "DESKTOP-7VG8SI1\infer". I have granting myself full control over the directory through the security screen in properties and turned off read-only. I have also tried rebooting after doing this, but it has no effect. I have also tried File Assassin, but I am unable to get it to delete directories. Is there anything else I can do to delete this file?
      My ComputerSystem Spec

  2.    21 Feb 2017 #2

    Solved it myself. Have to delete all the files within the directory before deleting the directory itself. It's tedious but it works.
      My ComputerSystem Spec


 

Related Threads
The user profile service failed the sign-in user profile cannot be loaded in Windows 10. I created a local account in Windows 10 and when I login I get that error. My laptop came preinstalled with Windows 10 and was not upgraded. There is...
On build 10586 I noticed a new Desktop Icon: 'desktop' - solid yellow icon. No need for that on the desktop so I put it in the Recycle Bin and to my amazement a popup appeared - "This folder is too big to recycle, do you want to permanently delete...
This is a new laptop Toshiba Satellite L55t with Windows 10. I have had several instances where access to a file is blocked because of a stored profile. My user account is administrator and it should allow access to any file. I found the stored...
Strange, Massive Deletion of Files in Performance & Maintenance
I encountered a very strange problem last night. A bit of backstory first: This is my second 'reset' of Windows 10. My first attempt to update into W10 went smoothly for about 1.5 months, then I got a black screen that looped continuously and...
Even when using disk cleanup in admin account it will say deleted but after restarting and going back into disk cleanup they are back. Even using Windows app they come back after deletion . See screenshot On another note system restore...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:02.
Find Us