Page 2 of 15 FirstFirst 123412 ... LastLast
  1.    23 Feb 2017 #11
    Join Date : Feb 2017
    Posts : 12
    Windows 10

    Agreed, hope they sort soon.
      My ComputerSystem Spec
  2.    23 Feb 2017 #12
    Join Date : Feb 2017
    Posts : 2
    windows 10

    Right, started getting this error few days ago too, and today i needed system restore and it fails due to this apparently
      My ComputerSystem Spec
  3.    23 Feb 2017 #13
    Join Date : Feb 2017
    Posts : 11
    Win10

    Well, it's a windows bug and not my pc issue
    So, now it's not possible to restore the system from a system restore point?
      My ComputerSystem Spec
  4.    23 Feb 2017 #14
    Join Date : Feb 2017
    Posts : 12
    Windows 10

    Unfortunately not, least not for me. Even safe mode won't work on restore. I've had to make a system image for now, that seems to work, even though throws the filter manager issue up again in event view. I've successfully restored off image as a test.
    Last edited by Conm3; 23 Feb 2017 at 11:28. Reason: Comma instead of a full stop
      My ComputerSystem Spec
  5.    23 Feb 2017 #15
    Join Date : Oct 2015
    Posts : 2,021
    Windows 10 Pro X64

    Hi,


    To verify that the file screening minifilter driver is working properly, you must verify that it is attached to the volume.
    To perform this procedure, you must have membership in Administrators, or you must have been delegated the appropriate authority.
    To verify that the file screening minifilter driver is attached to the volume:
    1.Open an elevated command prompt. Click Start, point to All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
    2.Type fltmc instances and press ENTER. The file screening minifilter driver is attached to the volume if there is a Datascrn instance listed for the volume.

    Cheers,
    Attached Thumbnails Attached Thumbnails ID 4.png  
      My ComputersSystem Spec
  6.    23 Feb 2017 #16
    Join Date : Feb 2017
    Posts : 12
    Windows 10

    Mine looks like this,
    Attached Thumbnails Attached Thumbnails Screenshot (2).png  
    Last edited by Conm3; 23 Feb 2017 at 17:13.
      My ComputerSystem Spec
  7.    23 Feb 2017 #17
    Join Date : Feb 2017
    Posts : 2
    windows 10

    @fdegrove

    In your output theres no wcifs instance, and mine looks exactly the same as Conm3.
      My ComputerSystem Spec
  8.    23 Feb 2017 #18
    Join Date : Aug 2015
    Posts : 125
    Windows 10 x64

    Same


    Hi all!

    Same problem here on EVERY system that is running here. Including some clean virtual machines even. The troubles seem to have started after a series of obligatory MS-app updates some days ago.

    It happens during making system restore points, system images and file back-ups. Basically everything that makes use of VSS. This sounds big. It means that there is no way anymore to restore a Windows 10 system to a former state suddenly. Neither by a system restore nor - probably - by restoring an image. Red somewhere else that also software like True image is affected. Also file backup tools seem to work unreliable, see the error here too appearing while running backups. Doesn't sound good at all. If something goes wrong now a clean reinstall will be needed :-( We decided to leave some systems off here until it's clear what is going on. Hopefully Microsoft is aware of this serious issue.


    Greetz,

    Pete.
      My ComputerSystem Spec
  9.    25 Feb 2017 #19
    Join Date : Feb 2017
    Posts : 2
    Windows 10 Pro

    Hey everyone, I just signed up to chime in that the two machines I am running Windows 10 Pro on have been kicking out this exact warning for the last few days to a week. I'm hoping it's something Microsoft can fix, but I'm looking into how to fix it myself, if possible.
      My ComputerSystem Spec
  10.    25 Feb 2017 #20
    Join Date : Feb 2017
    Posts : 12
    Windows 10

    Hi Corsa1, it does seem to be on Microsoft's end. I'd save yourself time and just hang on for them, your choice of course. I must of tried everything so in the end i did a complete clean reinstall and the issue is still there. Spent best part of a week on it but I'm now leaving it to MS.

    Cheers for now
      My ComputerSystem Spec

 
Page 2 of 15 FirstFirst 123412 ... LastLast


Similar Threads
Thread Forum
Having problems reinstalling some software,WCIFS warning/error
Greets, Everything was running fine until Win10 decided to upgrade itself about two weeks ago. After the upgrade I tried to launch Jasc Paintshop Pro and after a spinning circle nothing happened. Tried launching it with different compatibility...
Software and Apps
Solved Exfat file system Vs NTFS file system...
Hi all, Here is a critical problem i have faced. I have inserted my pendrive in an laptop with OS X. As it was in ntfs format the data were shown but writting into this couldn't be done. So I format it to exfat format to get some data. When I...
Drivers and Hardware
Is Filter Manager Crashing my System w/o BSOD or Errors?
This has happened twice so far, both were the exact same scenario: I have a monitor and a TV, so I set the Extended display option so I can work on the monitor, but have Netflix up on the TV. When I'm done working, I'll just turn off the...
General Support
Hardware & Drivers Block or Unblock Legacy File System Filter Drivers in Windows 10
How to Block or Unblock Legacy File System Filter Drivers in Windows 10 Starting in Windows 10 version 1607, administrators and driver developers can use a registry setting to block legacy file system filter drivers. Legacy file system filter...
Tutorials
Event Viewer TDI filter warning
Hello, I am receiving this error in Event Viewer: A TDI filter (\Driver\adgnetworktdidrv) was detected. This filter has not been certified by Microsoft and may cause system instability. I'm not sure what this means. Is it something that can be...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums